<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=10;IE=9;IE=8;IE=7;IE=EDGE,chrome=1" />
  <meta name="viewport" content="width=device-width, initial-scale=1" />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ec1c24">
  <meta name="apple-mobile-web-app-title" content="Eugene Weekly">
  <meta name="application-name" content="Eugene Weekly">
  <meta name="theme-color" content="#ffffff">

  <title>No Heart for Huckabees &#8211; Eugene Weekly</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Feed" href="http://138.68.44.247/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Comments Feed" href="http://138.68.44.247/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Eugene Weekly &raquo; iCal Feed" href="http://138.68.44.247/calendar/?ical=1" />

<link rel="alternate" type="application/rss+xml" title="Podcast Feed: What's Happening (WHP Feed)" href="http://www.eugeneweekly.com/feed/whp/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/138.68.44.247\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='podlove-frontend-css-css'  href='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='podlove-admin-font-css'  href='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/admin-font.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='http://138.68.44.247/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='http://138.68.44.247/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='http://138.68.44.247/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://138.68.44.247/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://138.68.44.247/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='http://138.68.44.247/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='soup2nuts-style-css'  href='http://138.68.44.247/wp-content/themes/soup2nuts/assets/css/soup2nuts.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://138.68.44.247/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://138.68.44.247/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='pwpfont-css'  href='http://138.68.44.247/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.css?ver=2.1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://138.68.44.247/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/js/frontend.js?ver=2.9.5'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/dist/embed.js?ver=2.9.5'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/pwp4.js?ver=2.9.5'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/themes/soup2nuts/assets/js/head.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://138.68.44.247/wp-json/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="http://138.68.44.247/2019/11/06/no-heart-for-huckabees/" />
<link rel='shortlink' href='https://wp.me/p9Dk0v-Jbg' />
<link rel="alternate" type="application/json+oembed" href="http://138.68.44.247/wp-json/oembed/1.0/embed?url=http%3A%2F%2F138.68.44.247%2F2019%2F11%2F06%2Fno-heart-for-huckabees%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://138.68.44.247/wp-json/oembed/1.0/embed?url=http%3A%2F%2F138.68.44.247%2F2019%2F11%2F06%2Fno-heart-for-huckabees%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://138.68.44.247"><link rel="https://theeventscalendar.com/" href="http://138.68.44.247/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><div class="ad ad-dfp_head-container"><div class="ad-wrapper">	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/52631704/970x250_1', [900,250], "acm-ad-tag-900x250-home-before-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/900x250_BTF', [900,250], "acm-ad-tag-900x250-home-after-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90_BTF', [728,90], "acm-ad-tag-728x90-home-after-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/front_728x90_1', [728,90], "acm-ad-tag-Sitewide 728x90 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90-before-gallery-video', [728,90], "acm-ad-tag-728x90-before-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/300x250-promotions-btf', [300,250], "acm-ad-tag-300x250-promotions-btf").addService(googletag.pubads());
googletag.defineSlot('/52631704/arts_300x250_1', [300,250], "acm-ad-tag-300x250-arts-atf").addService(googletag.pubads());
googletag.defineSlot('/52631704/news_300x250_3', [300,250], "acm-ad-tag-News 300x250 #3").addService(googletag.pubads());
googletag.defineSlot('/52631704/news_300x600_1', [300,600], "acm-ad-tag-News 300x600 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_3', [300,600], "acm-ad-tag-300x600-post-footer-btf").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</div></div>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No Heart for Huckabees" />
<meta property="og:url" content="http://138.68.44.247/2019/11/06/no-heart-for-huckabees/" />
<meta property="og:description" content="Mike Huckabee is a failed presidential candidate, the former governor of Arkansas and apparently plays the bass guitar well. But Huckabee is getting ready to come to Oregon to speak at a Freedom Fo…" />
<meta property="article:published_time" content="2019-11-06T23:58:18+00:00" />
<meta property="article:modified_time" content="2019-11-06T23:58:18+00:00" />
<meta property="og:site_name" content="Eugene Weekly" />
<meta property="og:image" content="http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3.jpg" />
<meta property="og:image:width" content="5616" />
<meta property="og:image:height" content="3744" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eugeneweekly" />
<meta name="twitter:text:title" content="No Heart for Huckabees" />
<meta name="twitter:image" content="http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-617157-1', 'auto');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://138.68.44.247/?custom-css=4663b838ce" />
		</head>

<body class="post-template-default single single-post postid-173678 single-format-standard tribe-no-js browser-unknown aesop-core aesop-on-soup2nuts">
<div id="page" class="hfeed site">
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <header id="masthead" class="site-header" role="banner">
    <div class="site-branding">
      <h1 class="site-title"><a href="http://138.68.44.247/" rel="home"><span class="visuallyhidden">Eugene Weekly</span><svg class="icon logo-ew-type"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#logo-ew-type" /></svg></a></h1>
      <p class="site-description">We&#039;ve got issues.</p>

      <nav class="navigation-menu category-menu-container"><ul id="category-menu" class="menu"><li id="menu-item-61509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61509 menu-item-news"><a href="http://138.68.44.247/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-61510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61510 menu-item-arts"><a href="http://138.68.44.247/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-61511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61511 menu-item-culture"><a href="http://138.68.44.247/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com/"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a></li>
</ul></nav><!-- .category-nav -->
    </div><!-- .site-branding -->

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="menu-label">Menu</span>
        <svg class="icon icon-hamburger"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-hamburger" /></svg>        <svg class="icon icon-close"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>      </button>
      <nav class="navigation-menu primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-152261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152261 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-68130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68130 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
	<li id="menu-item-152266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152266 menu-item-calendar-guidelines-&amp;-faq"><a href="http://138.68.44.247/ew-calendar-faq/"><span class="menu-item-title">Calendar Guidelines &#038; FAQ</span></a></li>
</ul>
</li>
<li id="menu-item-56853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56853 menu-item-news"><a href="http://138.68.44.247/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-56832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56832 menu-item-arts"><a href="http://138.68.44.247/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-56837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56837 menu-item-culture"><a href="http://138.68.44.247/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56852 menu-item-music"><a href="http://138.68.44.247/category/arts/music/"><span class="menu-item-title">Music</span></a></li>
<li id="menu-item-56856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56856 menu-item-opinion"><a href="http://138.68.44.247/category/news/opinion/"><span class="menu-item-title">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67221 menu-item-slant"><a href="http://138.68.44.247/category/news/opinion/slant/"><span class="menu-item-title">Slant</span></a></li>
	<li id="menu-item-67220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67220 menu-item-letters"><a href="http://138.68.44.247/category/letters/"><span class="menu-item-title">Letters</span></a></li>
</ul>
</li>
<li id="menu-item-61516" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61516 menu-item-more menu-item-has-icon"><a href="#"><span class="menu-item-title">MORE</span><svg class="icon icon-next"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-next" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-56867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56867 menu-item-visual-arts"><a href="http://138.68.44.247/category/arts/visual-arts/"><span class="menu-item-title">Visual Arts</span></a></li>
	<li id="menu-item-67209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67209 menu-item-performing-arts"><a href="http://138.68.44.247/category/arts/performing-arts/"><span class="menu-item-title">Performing Arts</span></a></li>
	<li id="menu-item-56842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56842 menu-item-film"><a href="http://138.68.44.247/category/arts/film/"><span class="menu-item-title">Film</span></a></li>
	<li id="menu-item-157855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157855 menu-item-what&#039;s-happening-podcast"><a href="http://138.68.44.247/whats-happening-podcast/"><span class="menu-item-title">What&#8217;s Happening Podcast</span></a></li>
	<li id="menu-item-67211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67211 menu-item-chow"><a href="http://138.68.44.247/category/culture/chow/"><span class="menu-item-title">Chow</span></a></li>
	<li id="menu-item-67212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67212 menu-item-drink"><a href="http://138.68.44.247/category/culture/drink/"><span class="menu-item-title">Drink</span></a></li>
	<li id="menu-item-61517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61517 menu-item-cannabis"><a href="http://138.68.44.247/category/culture/cannabis/"><span class="menu-item-title">Cannabis</span></a></li>
	<li id="menu-item-56860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56860 menu-item-savage-love"><a href="http://138.68.44.247/category/culture/savage-love/"><span class="menu-item-title">Savage Love</span></a></li>
	<li id="menu-item-67214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67214 menu-item-outdoors"><a href="http://138.68.44.247/category/culture/outdoors/"><span class="menu-item-title">Outdoors</span></a></li>
	<li id="menu-item-130169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130169 menu-item-classifieds"><a href="http://138.68.44.247/classifieds/"><span class="menu-item-title">Classifieds</span></a></li>
	<li id="menu-item-171707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171707 menu-item-obituary"><a href="http://138.68.44.247/category/obituary/"><span class="menu-item-title">Obituary</span></a></li>
</ul>
</li>
</ul></nav>    </nav><!-- #site-navigation -->

    <div class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li></ul></div>
    <div class="right-column">

      <div class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://138.68.44.247/">
  <label for="s" class="search-trigger">
    <span class="search-label">Search</span>
    <svg class="icon icon-search"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>    <svg class="icon icon-close"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>  </label>
  <div class="search-wrapper">
    <label class="search-label">
      <span class="screen-reader-text">Search</span>
      <input type="search" class="search-field" placeholder="Search" data-mobile-placeholder="Search&hellip;" data-tablet-placeholder="What are you looking for?" value="" name="s" title="Search for:" />
    </label>
    <span class="submit-wrapper">
      <button type="submit" class="search-submit" aria-role="button">
        <span class="screen-reader-text">Search</span>
        <svg class="icon icon-search"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>      </button>
    </span>
  </div>
</form>
</div><!-- .widget-search -->

      <nav class="navigation-menu contact-menu-container"><ul id="contact-menu" class="menu"><li id="menu-item-58829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58829 menu-item-contact-us"><a href="http://138.68.44.247/contact-us/"><span class="menu-item-title">Contact Us</span><svg class="icon icon-contact"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-contact" /></svg></a></li>
</ul></nav><!-- .contact-icon -->
    </div>
  </header><!-- #masthead -->

  <div id="content" class="site-content">

  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main">

    
      
        
<article id="post-173678" class="post-173678 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-news has-post-img no-post-hero">
  <figure class="entry-hero">
      </figure><!-- .entry-hero -->

  <header class="entry-header">
    <h1 class="entry-title">No Heart for Huckabees</h1>    <h4 class="entry-subhead">Former Arkansas Gov. Mike Huckabee to speak at Freedom Foundation fundraiser in Salem</h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/blog/" class="post-category">Blog</a><a href="http://138.68.44.247/category/news/" class="post-category">News</a></span> by <span class="byline"><span class="author vcard"><a class="url fn n" href="http://138.68.44.247/author/henry-houston/">Henry Houston</a></span></span>Posted on <span class="posted-on"><a href="http://138.68.44.247/2019/11/06/no-heart-for-huckabees/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-06T15:58:18-08:00">11/06/2019</time></a></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-173678" class="share-facebook sd-button share-icon no-text" href="http://138.68.44.247/2019/11/06/no-heart-for-huckabees/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-173678" class="share-twitter sd-button share-icon no-text" href="http://138.68.44.247/2019/11/06/no-heart-for-huckabees/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://138.68.44.247/2019/11/06/no-heart-for-huckabees/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  <div class="entry-content">
    <figure id="post-thumbnail-173680" class="entry-hero in-content-hero alignleft"><img width="500" height="333" src="http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3-500x333.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3-500x333.jpg 500w, http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3-300x200.jpg 300w, http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3-768x512.jpg 768w, http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3-1024x683.jpg 1024w, http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3-1250x833.jpg 1250w, http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3-400x267.jpg 400w" sizes="(max-width: 500px) 100vw, 500px" srcset="http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3-500x333.jpg 500w, http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3-300x200.jpg 300w, http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3-768x512.jpg 768w, http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3-1024x683.jpg 1024w, http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3-1250x833.jpg 1250w, http://138.68.44.247/wp-content/uploads/2019/11/Mike_Huckabee_by_Gage_Skidmore_3-400x267.jpg 400w" /><figcaption class="hero-caption">Photo by Gage Skidmore via Wikimedia Commons <span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-173680{max-width:500px;}}</style></figure><p>Mike Huckabee is a failed presidential candidate, the former governor of Arkansas and apparently plays the bass guitar well.</p>
<p>But Huckabee is getting ready to come to Oregon to speak at a Freedom Foundation fundraising event. Besides being the dad of President Donald Trump&#8217;s former press secretary Sarah Huckabee Sanders, Huckabee has said some stupid stuff — like LGBTQ rights are the <a href="https://www.advocate.com/politics/2019/4/09/mike-huckabee-lgbtq-rights-are-biggest-threat-us">biggest threats to the U.S</a>., that he may buy a home in Israeli-occupied <a href="https://apnews.com/7b40992425654d84bdcf7bc69674c781">West Bank,</a> sent racist <a href="https://www.bbc.com/news/world-us-canada-39827067">Tweets</a> and so much more.</p>
<p>Freedom Foundation is an anti-union organization based in Olympia, Washington.<a href="https://www.eugeneweekly.com/2018/07/19/knock-knock-whos-there/"> In July 2018</a>, after the Supreme Court ruled that unions couldn&#8217;t charge a minimum fee on non-members, Freedom Foundation began an opt-out campaign to notify public employees of the ruling. The group has used public records requests to acquire public employee personal information like phone numbers, email and mailing addresses.</p>
<p>The pro-labor nonprofit Northwest Accountability Project has been gathering signatures of people to tell Salem Convention Center that they oppose his presence. So far, the group sent 750 emails to the convention center&#8217;s general manager, Chrissi Bertsch, Northwest Accountability Project&#8217;s Executive Director Peter Starzynksi tells <em>Eugene Weekly. </em></p>
<p>Starzynski adds that he hasn&#8217;t heard back from Bertsch and even stopped by her office but she &#8220;wasn&#8217;t available.&#8221;</p>
<p><em>Eugene Weekly</em> contacted Huckabee for comment but didn&#8217;t respond, and Bertsch was unavailable for comment from <em>EW</em>.</p>
<p>&#8220;Oregon should be a welcoming place for all people including the LGBTQ+ community,&#8221; Starzynksi says via email. &#8220;Mike Huckabee&#8217;s brand of bigotry is harmful and dangerous. He is the type of extremist speaker we would expect from the Freedom Foundation, which has failed miserably in enacting their extremist, right wing agenda, but the Salem Convention Center should have higher standards.&#8221;</p>
<p>For those who oppose Huckabee coming to Oregon, he says that people can contact Bertsch by emailing her on Northwest Accountability Project&#8217;s <a href="https://nwaccountabilityproject.com/dont-host-huckabees-hate/">website</a>. He adds that people can attend the <a href="https://www.facebook.com/events/666713850487288/">rally against Huckabee</a> 5:30 pm Saturday, Nov. 9, at the Salem Convention Center.</p>
<p>&#8220;Also, people can do the opposite of Mike Huckabee and be nice to one another and help create a welcoming environment for the LGBTQ+ community,&#8221; Starzynski says. &#8220;Reject Huckabee and the Freedom Foundation&#8217;s brand of bigotry.&#8221;</p>
  </div><!-- .entry-content -->

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer><!-- .entry-footer -->


  <div class="ad ad-300x600-post-sidebar-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-News 300x600 #1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-News 300x600 #1'); });
</script>
		</div>
		</div></div>

</article><!-- #post-## -->

        
      
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
  <div class="widget">
    <aside id="relatedposts-6" class="widget related_posts">          <h5 class="widget-title">Related Posts</h5>
    
    
<article id="post-173643" class="excerpted-post post-173643 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-news tag-homeless tag-homelessness has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.68.44.247/2019/11/03/eugene-police-department-sets-up-surveillance-trailer-at-homeless-protest-camp-across-from-newspaper-office/" rel="bookmark">Police Set Up Surveillance Trailer at Homeless Protest Camp Across from Newspaper Office</a></h3>
    <h4 class="entry-subhead"><a href="http://138.68.44.247/2019/11/03/eugene-police-department-sets-up-surveillance-trailer-at-homeless-protest-camp-across-from-newspaper-office/" rel="bookmark">The Eugene Police Department surveillance trailer sits amidst a longstanding protest camp and across from the alt weekly newspaper</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/blog/" class="post-category">Blog</a><a href="http://138.68.44.247/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.68.44.247/2019/11/03/eugene-police-department-sets-up-surveillance-trailer-at-homeless-protest-camp-across-from-newspaper-office/" rel="bookmark"><time class="entry-date published updated" datetime="1572807556">3 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.68.44.247/2019/11/03/eugene-police-department-sets-up-surveillance-trailer-at-homeless-protest-camp-across-from-newspaper-office/" rel="bookmark">
      <img width="300" height="200" src="http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867-300x200.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867-300x200.jpg 300w, http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867-768x512.jpg 768w, http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867-1024x683.jpg 1024w, http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867-500x334.jpg 500w, http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867-1250x834.jpg 1250w, http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867-400x267.jpg 400w, http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" srcset="http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867-300x200.jpg 300w, http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867-768x512.jpg 768w, http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867-1024x683.jpg 1024w, http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867-500x334.jpg 500w, http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867-1250x834.jpg 1250w, http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867-400x267.jpg 400w, http://138.68.44.247/wp-content/uploads/2019/11/IMG_4867.jpg 1280w" />    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>The Eugene Police Department has set up a surveillance trailer to monitor a homeless protest camp across from Eugene Weekly. EW has reached out to &hellip; <a href="http://138.68.44.247/2019/11/03/eugene-police-department-sets-up-surveillance-trailer-at-homeless-protest-camp-across-from-newspaper-office/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="http://138.68.44.247/tag/homeless/" rel="tag">homeless</a> / <a href="http://138.68.44.247/tag/homelessness/" rel="tag">Homelessness</a></span>  </footer>

</article><!-- #post-## -->

<article id="post-173585" class="excerpted-post excerpted-post-list post-173585 post type-post status-publish format-standard hentry category-slant no-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.68.44.247/2019/10/31/slant-97/" rel="bookmark">Slant</a></h3>
    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/news/opinion/slant/" class="post-category">Slant</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.68.44.247/2019/10/31/slant-97/" rel="bookmark"><time class="entry-date published updated" datetime="1572480053">1 week ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  
  <div class="entry-excerpt">
    <p>• Eugene Weekly has a hiking column again! Chandra LeGue of Oregon Wild, who recently authored a book on hikes in Oregon’s ancient forest, will &hellip; <a href="http://138.68.44.247/2019/10/31/slant-97/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->

<article id="post-173579" class="excerpted-post excerpted-post-list post-173579 post type-post status-publish format-standard has-post-thumbnail hentry category-news has-post-img no-post-hero">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.68.44.247/2019/10/31/protecting-brazils-unprotected/" rel="bookmark">Protecting Brazil’s Unprotected</a></h3>
    <h4 class="entry-subhead"><a href="http://138.68.44.247/2019/10/31/protecting-brazils-unprotected/" rel="bookmark">Brazilian indigenous rights lawyer visits Eugene</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.68.44.247/2019/10/31/protecting-brazils-unprotected/" rel="bookmark"><time class="entry-date published updated" datetime="1572480052">1 week ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.68.44.247/2019/10/31/protecting-brazils-unprotected/" rel="bookmark">
      <img width="150" height="150" src="http://138.68.44.247/wp-content/uploads/2019/10/20191031news-Juliana-3525-150x150.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="http://138.68.44.247/wp-content/uploads/2019/10/20191031news-Juliana-3525-150x150.jpg 150w, http://138.68.44.247/wp-content/uploads/2019/10/20191031news-Juliana-3525-500x500.jpg 500w, http://138.68.44.247/wp-content/uploads/2019/10/20191031news-Juliana-3525-200x200.jpg 200w, http://138.68.44.247/wp-content/uploads/2019/10/20191031news-Juliana-3525-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="http://138.68.44.247/wp-content/uploads/2019/10/20191031news-Juliana-3525-150x150.jpg 150w, http://138.68.44.247/wp-content/uploads/2019/10/20191031news-Juliana-3525-500x500.jpg 500w, http://138.68.44.247/wp-content/uploads/2019/10/20191031news-Juliana-3525-200x200.jpg 200w, http://138.68.44.247/wp-content/uploads/2019/10/20191031news-Juliana-3525-300x300.jpg 300w" /><figcaption class="hero-caption"><span class="photo-credit">Photo by Todd Cooper</span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-173553{max-width:333px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Photo by Todd CooperDespite being safeguarded by the Brazilian Constitution, indigenous peoples’ rights are being violated in that South American country. With different culture and &hellip; <a href="http://138.68.44.247/2019/10/31/protecting-brazils-unprotected/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
</aside>  </div>
  <div class="widget">
    <aside id="twomostfeatured-3" class="widget two_most_featured">
<article id="post-173570" class="excerpted-post post-173570 post type-post status-publish format-standard has-post-thumbnail hentry category-news has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.68.44.247/2019/10/31/up-in-the-air/" rel="bookmark">Up in the Air</a></h3>
    <h4 class="entry-subhead"><a href="http://138.68.44.247/2019/10/31/up-in-the-air/" rel="bookmark">The University of Oregon has a complicated history with Eugene's Pioneer Cemetery, and complicated relationships with its own buildings today</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.68.44.247/2019/10/31/up-in-the-air/" rel="bookmark"><time class="entry-date published updated" datetime="1572480049">1 week ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.68.44.247/2019/10/31/up-in-the-air/" rel="bookmark">
      <img width="300" height="200" src="http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan-300x200.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan-300x200.jpg 300w, http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan-768x512.jpg 768w, http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan-1024x683.jpg 1024w, http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan-500x333.jpg 500w, http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan-1250x833.jpg 1250w, http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan-400x267.jpg 400w, http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" srcset="http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan-300x200.jpg 300w, http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan-768x512.jpg 768w, http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan-1024x683.jpg 1024w, http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan-500x333.jpg 500w, http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan-1250x833.jpg 1250w, http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan-400x267.jpg 400w, http://138.68.44.247/wp-content/uploads/2019/10/20191031coverstory-Scan.jpg 1500w" /><figcaption class="hero-caption">Relocation and Development Studies for the Pioneer Memorial Cemetery, Eugene, Oregon, by Lutes and Amundson for the University of Oregon<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-173551{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Students happily mill past cemetery markers, while buildings rise high above the graves. This surreal scene appears in drawings from 1963 showing a proposed addition &hellip; <a href="http://138.68.44.247/2019/10/31/up-in-the-air/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
    <div data-sctkidx="0" class="sctk_widget tribe_events excerpted-post"></div>
    </aside>  </div>
  <div class="widget">
    <aside id="acm_ad_zones-8" class="widget acm_ad_zones"><div class="ad ad-300x250-culture-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-9" class="widget acm_ad_zones"><div class="ad ad-300x250-arts-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-300x250-arts-atf' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-300x250-arts-atf'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-10" class="widget acm_ad_zones"><div class="ad ad-300x250-news-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-News 300x250 #3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-News 300x250 #3'); });
</script>
		</div>
		</div></div>
</aside><aside id="currentissue-2" class="widget current_issue">    
        <aside class="post-173629 issue type-issue status-publish has-post-thumbnail hentry has-post-img">
      <header>Current Issue</header>
      <figure><img width="1064" height="1500" src="http://138.68.44.247/wp-content/uploads/2019/10/20191031cover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://138.68.44.247/wp-content/uploads/2019/10/20191031cover.jpg 1064w, http://138.68.44.247/wp-content/uploads/2019/10/20191031cover-213x300.jpg 213w, http://138.68.44.247/wp-content/uploads/2019/10/20191031cover-768x1083.jpg 768w, http://138.68.44.247/wp-content/uploads/2019/10/20191031cover-726x1024.jpg 726w, http://138.68.44.247/wp-content/uploads/2019/10/20191031cover-355x500.jpg 355w, http://138.68.44.247/wp-content/uploads/2019/10/20191031cover-400x564.jpg 400w" sizes="(max-width: 1064px) 100vw, 1064px" /></figure>
      <footer>
        <a href="http://138.68.44.247/wheres-my-weekly/" class="button">Find a Paper</a>
              <a href="https://archive.org/details/20191031ew" class="button button-grey">Read this Issue</a>
            </footer>
    </aside>
    </aside>  </div>
</div><!-- #secondary -->

  </div><!-- #content -->

  <footer id="colophon" class="site-footer" role="contentinfo">

    <aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/eugeneweekly/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><nav class="navigation-menu -container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-56999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56999 menu-item-find-a-paper"><a href="http://138.68.44.247/wheres-my-weekly/"><span class="menu-item-title">Find A Paper</span></a></li>
<li id="menu-item-56997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56997 menu-item-advertise"><a href="http://138.68.44.247/advertise/"><span class="menu-item-title">Advertise</span></a></li>
<li id="menu-item-57000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57000 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
<li id="menu-item-69883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69883 menu-item-promotions"><a href="http://138.68.44.247/promotional-opportunities/"><span class="menu-item-title">Promotions</span></a></li>
<li id="menu-item-61938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61938 menu-item-masthead"><a href="http://138.68.44.247/masthead/"><span class="menu-item-title">Masthead</span></a></li>
<li id="menu-item-56998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56998 menu-item-contact"><a href="http://138.68.44.247/contact-us/"><span class="menu-item-title">Contact</span></a></li>
</ul></nav></aside><aside id="copyright-2" class="widget widget_copyright">          <p class="copyright">© Eugene Weekly,&nbsp;2019</p>

    
    </aside>
  </footer><!-- #colophon -->
</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/138.68.44.247\/2019\/11\/06\/no-heart-for-huckabees\/":173678};
	</script>
				<link rel='stylesheet' id='genericons-css'  href='http://138.68.44.247/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpURLs = {"template_directory_uri":"http:\/\/138.68.44.247\/wp-content\/themes\/soup2nuts","stylesheet_directory_uri":"http:\/\/138.68.44.247\/wp-content\/themes\/soup2nuts","siteurl":"http:\/\/138.68.44.247","wpurl":"http:\/\/138.68.44.247","url":"http:\/\/138.68.44.247"};
/* ]]> */
</script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/themes/soup2nuts/assets/js/soup2nuts.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'142358727',post:'173678',tz:'-8',srv:'138.68.44.247'} ]);
	_stq.push([ 'clickTrackerInit', '142358727', '173678' ]);
</script>

<!-- START SceneThink embed script -->
<script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/eugene.js'></script>
<!-- END SceneThink embed script -->
</body>
</html>
