<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=10;IE=9;IE=8;IE=7;IE=EDGE,chrome=1" />
  <meta name="viewport" content="width=device-width, initial-scale=1" />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ec1c24">
  <meta name="apple-mobile-web-app-title" content="Eugene Weekly">
  <meta name="application-name" content="Eugene Weekly">
  <meta name="theme-color" content="#ffffff">

  <title>Slant &#8211; Eugene Weekly</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Feed" href="http://138.68.44.247/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Comments Feed" href="http://138.68.44.247/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Eugene Weekly &raquo; iCal Feed" href="http://138.68.44.247/calendar/?ical=1" />

<link rel="alternate" type="application/rss+xml" title="Podcast Feed: What's Happening (WHP Feed)" href="http://138.197.235.62/feed/whp/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/138.68.44.247\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='podlove-frontend-css-css'  href='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='podlove-admin-font-css'  href='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/admin-font.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://138.68.44.247/wp-includes/css/dist/block-library/style.min.css?ver=5.5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ai-core-style-css'  href='http://138.68.44.247/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='http://138.68.44.247/wp-includes/css/dashicons.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ai-lightbox-style-css'  href='http://138.68.44.247/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='soup2nuts-style-css'  href='http://138.68.44.247/wp-content/themes/soup2nuts/assets/css/soup2nuts.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://138.68.44.247/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://138.68.44.247/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pwpfont-css'  href='http://138.68.44.247/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.css?ver=2.1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://138.68.44.247/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/js/frontend.js?ver=3.0.4' id='podlove_frontend-js'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/dist/embed.js?ver=3.0.4' id='podlove-player4-embed-js'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/pwp4.js?ver=3.0.4' id='podlove-pwp4-player-js'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/themes/soup2nuts/assets/js/head.js?ver=5.5.6' id='soup2nuts-head-js'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.js?ver=2.1.0' id='podlovewebplayer-js'></script>
<link rel="https://api.w.org/" href="http://138.68.44.247/wp-json/" /><link rel="alternate" type="application/json" href="http://138.68.44.247/wp-json/wp/v2/posts/183629" /><meta name="generator" content="WordPress 5.5.6" />
<link rel="canonical" href="http://138.68.44.247/2021/09/09/slant-194/" />
<link rel='shortlink' href='https://wp.me/p9Dk0v-LLL' />
<link rel="alternate" type="application/json+oembed" href="http://138.68.44.247/wp-json/oembed/1.0/embed?url=http%3A%2F%2F138.68.44.247%2F2021%2F09%2F09%2Fslant-194%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://138.68.44.247/wp-json/oembed/1.0/embed?url=http%3A%2F%2F138.68.44.247%2F2021%2F09%2F09%2Fslant-194%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://138.68.44.247"><link rel="https://theeventscalendar.com/" href="http://138.68.44.247/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><div class="ad ad-dfp_head-container"><div class="ad-wrapper">	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/52631704/970x250_1', [900,250], "acm-ad-tag-900x250-home-before-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/900x250_BTF', [900,250], "acm-ad-tag-900x250-home-after-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90_BTF', [728,90], "acm-ad-tag-728x90-home-after-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/front_728x90_1', [728,90], "acm-ad-tag-Sitewide 728x90 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90-before-gallery-video', [728,90], "acm-ad-tag-728x90-before-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/300x250-promotions-btf', [300,250], "acm-ad-tag-300x250-promotions-btf").addService(googletag.pubads());
googletag.defineSlot('/52631704/arts_300x250_1', [300,250], "acm-ad-tag-300x250-arts-atf").addService(googletag.pubads());
googletag.defineSlot('/52631704/news_300x250_3', [300,250], "acm-ad-tag-News 300x250 #3").addService(googletag.pubads());
googletag.defineSlot('/52631704/news_300x600_1', [300,600], "acm-ad-tag-News 300x600 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_3', [300,600], "acm-ad-tag-300x600-post-footer-btf").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</div></div>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Slant" />
<meta property="og:url" content="http://138.68.44.247/2021/09/09/slant-194/" />
<meta property="og:description" content="• If you wondered why your Register-Guard was not delivered on Labor Day, it&#8217;s because it was not printed. When we inquired, the recorded voice on the other end of the phone told us something…" />
<meta property="article:published_time" content="2021-09-09T07:00:01+00:00" />
<meta property="article:modified_time" content="2021-09-09T19:19:32+00:00" />
<meta property="og:site_name" content="Eugene Weekly" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eugeneweekly" />
<meta name="twitter:text:title" content="Slant" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://138.68.44.247/?custom-css=a7e4169ce3" />
		</head>

<body class="post-template-default single single-post postid-183629 single-format-standard tribe-no-js browser-unknown aesop-core aesop-on-soup2nuts">
<div id="page" class="hfeed site">
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <header id="masthead" class="site-header" role="banner">
    <div class="site-branding">
      <h1 class="site-title"><a href="http://138.68.44.247/" rel="home"><span class="visuallyhidden">Eugene Weekly</span><svg class="icon logo-ew-type"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#logo-ew-type" /></svg></a></h1>
      <p class="site-description">We&#039;ve got issues.</p>

      <nav class="navigation-menu category-menu-container"><ul id="category-menu" class="menu"><li id="menu-item-61509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61509 menu-item-news"><a href="http://138.68.44.247/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-61510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61510 menu-item-arts"><a href="http://138.68.44.247/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-61511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61511 menu-item-culture"><a href="http://138.68.44.247/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com/"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a></li>
<li id="menu-item-178909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178909 menu-item-best-of-eugene"><a href="https://www.surveymonkey.com/r/bestofeugene"><span class="menu-item-title">Best of Eugene</span></a></li>
</ul></nav><!-- .category-nav -->
    </div><!-- .site-branding -->

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="menu-label">Menu</span>
        <svg class="icon icon-hamburger"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-hamburger" /></svg>        <svg class="icon icon-close"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>      </button>
      <nav class="navigation-menu primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-176085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176085 menu-item-support-eugene-weekly-❤️"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support Eugene Weekly ❤️</span></a></li>
<li id="menu-item-56853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56853 menu-item-news"><a href="http://138.68.44.247/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-56832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56832 menu-item-arts"><a href="http://138.68.44.247/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-56837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56837 menu-item-culture"><a href="http://138.68.44.247/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56852 menu-item-music"><a href="http://138.68.44.247/category/arts/music/"><span class="menu-item-title">Music</span></a></li>
<li id="menu-item-56856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-56856 menu-item-opinion"><a href="http://138.68.44.247/category/news/opinion/"><span class="menu-item-title">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67221 menu-item-slant"><a href="http://138.68.44.247/category/news/opinion/slant/"><span class="menu-item-title">Slant</span></a></li>
	<li id="menu-item-67220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67220 menu-item-letters"><a href="http://138.68.44.247/category/letters/"><span class="menu-item-title">Letters</span></a></li>
</ul>
</li>
<li id="menu-item-61516" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61516 menu-item-more menu-item-has-icon"><a href="#"><span class="menu-item-title">MORE</span><svg class="icon icon-next"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-next" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-152261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152261 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a>
	<ul class="sub-menu">
		<li id="menu-item-68130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68130 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
		<li id="menu-item-152266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152266 menu-item-calendar-guidelines-&amp;-faq"><a href="http://138.68.44.247/ew-calendar-faq/"><span class="menu-item-title">Calendar Guidelines &#038; FAQ</span></a></li>
	</ul>
</li>
	<li id="menu-item-56867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56867 menu-item-visual-arts"><a href="http://138.68.44.247/category/arts/visual-arts/"><span class="menu-item-title">Visual Arts</span></a></li>
	<li id="menu-item-67209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67209 menu-item-performing-arts"><a href="http://138.68.44.247/category/arts/performing-arts/"><span class="menu-item-title">Performing Arts</span></a></li>
	<li id="menu-item-56842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56842 menu-item-film"><a href="http://138.68.44.247/category/arts/film/"><span class="menu-item-title">Film</span></a></li>
	<li id="menu-item-157855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157855 menu-item-what&#039;s-happening-podcast"><a href="http://138.68.44.247/whats-happening-podcast/"><span class="menu-item-title">What&#8217;s Happening Podcast</span></a></li>
	<li id="menu-item-67211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67211 menu-item-chow"><a href="http://138.68.44.247/category/culture/chow/"><span class="menu-item-title">Chow</span></a></li>
	<li id="menu-item-67212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67212 menu-item-drink"><a href="http://138.68.44.247/category/culture/drink/"><span class="menu-item-title">Drink</span></a></li>
	<li id="menu-item-61517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61517 menu-item-cannabis"><a href="http://138.68.44.247/category/culture/cannabis/"><span class="menu-item-title">Cannabis</span></a></li>
	<li id="menu-item-56860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56860 menu-item-savage-love"><a href="http://138.68.44.247/category/culture/savage-love/"><span class="menu-item-title">Savage Love</span></a></li>
	<li id="menu-item-67214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67214 menu-item-outdoors"><a href="http://138.68.44.247/category/culture/outdoors/"><span class="menu-item-title">Outdoors</span></a></li>
	<li id="menu-item-130169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130169 menu-item-classifieds"><a href="http://138.68.44.247/classifieds/"><span class="menu-item-title">Classifieds</span></a></li>
	<li id="menu-item-171707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171707 menu-item-obituary"><a href="http://138.68.44.247/category/obituary/"><span class="menu-item-title">Obituary</span></a></li>
</ul>
</li>
</ul></nav>    </nav><!-- #site-navigation -->

    <div class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li></ul></div>
    <div class="right-column">

      <div class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://138.68.44.247/">
  <label for="s" class="search-trigger">
    <span class="search-label">Search</span>
    <svg class="icon icon-search"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>    <svg class="icon icon-close"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>  </label>
  <div class="search-wrapper">
    <label class="search-label">
      <span class="screen-reader-text">Search</span>
      <input type="search" class="search-field" placeholder="Search" data-mobile-placeholder="Search&hellip;" data-tablet-placeholder="What are you looking for?" value="" name="s" title="Search for:" />
    </label>
    <span class="submit-wrapper">
      <button type="submit" class="search-submit" aria-role="button">
        <span class="screen-reader-text">Search</span>
        <svg class="icon icon-search"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>      </button>
    </span>
  </div>
</form>
</div><!-- .widget-search -->

      <nav class="navigation-menu contact-menu-container"><ul id="contact-menu" class="menu"><li id="menu-item-58829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58829 menu-item-contact-us"><a href="http://138.68.44.247/contact-us/"><span class="menu-item-title">Contact Us</span><svg class="icon icon-contact"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-contact" /></svg></a></li>
</ul></nav><!-- .contact-icon -->
    </div>
  </header><!-- #masthead -->

  <div id="content" class="site-content">

  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main">

    
      
        
<article id="post-183629" class="post-183629 post type-post status-publish format-standard hentry category-news category-slant no-post-img">
  <figure class="entry-hero">
      </figure><!-- .entry-hero -->

  <header class="entry-header">
    <h1 class="entry-title">Slant</h1>    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/news/" class="post-category">News</a><a href="http://138.68.44.247/category/news/opinion/slant/" class="post-category">Slant</a></span> by <span class="byline"><span class="author vcard"><a class="url fn n" href="http://138.68.44.247/author/editorialboard/">Editorial Board</a></span></span>Posted on <span class="posted-on"><a href="http://138.68.44.247/2021/09/09/slant-194/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-09T00:00:01-07:00">09/09/2021</time></a></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-183629" class="share-facebook sd-button share-icon no-text" href="http://138.68.44.247/2021/09/09/slant-194/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-183629" class="share-twitter sd-button share-icon no-text" href="http://138.68.44.247/2021/09/09/slant-194/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://138.68.44.247/2021/09/09/slant-194/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  <div class="entry-content">
    <p>• <b>If you wondered why your<i> Register-Guard</i> was not delivered on Labor Day, it&#8217;s because it was not printed. </b>When we inquired, the recorded voice on the other end of the phone told us something about giving the staff the day off for the holiday. This is not a good sign if you want your daily paper to persist, as we do. It’s tempting to cancel your subscription, but please consider supporting local news, instead. And, hey, feel free to support <i>Eugene Weekly</i>, too. We have subscriptions available and can always use some more ads to print more pages!<span class="Apple-converted-space"> </span></p>
<p>• <b>This week is the 20th anniversary of 9/11.</b> Whatever your politics are, that September day still chills us with the horror of the lives that were lost, and that were lost in the aftermath, and are still being lost in Afghanistan.<span class="Apple-converted-space"> </span></p>
<p>• <b>It&#8217;s good news that Oregon House Speaker Tina Kotek has announced that she&#8217;s running for governor in 2022</b>. An able and highly respected Democrat from Portland, her decision has narrowed the field.<span class="Apple-converted-space">  </span>Bureau of Labor and Industries Commissioner Val Hoyle definitely will not run. Multnomah County Commissioner Deborah Kafoury certainly will not run. What about Treasurer Tobias Read and Attorney General Ellen Rosenblum? Kotek has led the House since 2013, demonstrating that she knows how to push the levers of state government in what we consider the right directions. So far, no strong Republican has surfaced. And then there is Nicholas Kristof, still undecided about whether to run. He has some big Portland money behind him.</p>
<p>• Burnout is real, and even firetrucks are not immune. When a blaze erupted between I-5 and the Willamette River south of Creswell Aug. 31, <b>an engine from Eugene Springfield Fire suffered a mechanical breakdown and was towed from the scene</b>. Luckily, firefighters were able to contain the 10- to 15-acre blaze sans broken truck by 8 pm that night without damage to nearby homes. South Lane County Fire Division Chief Joe Raade reminds folks that cooler temperatures expected this month doesn’t mean fire season is over. And clearly, firetrucks are exhausted already. Practice basic fire safety, and help emergency vehicles get some much-deserved rest.</p>
        <div id="aesop-image-component-183629-1"              class="aesop-component aesop-image-component    alignfull"
                    >


            
                <div>
                    <figure class="aesop-image-component-image aesop-component-align-center  aesop-image-component-caption-left " style=max-width:100%;>
                        
                            <a class="aesop-lightbox"  data-lightbox="image-183629-1" data-title=" "
                               href="https://eugeneweekly.com/wp-content/uploads/2021/09/20210909slant-Anita-8597-vignette.jpg"
                               title="">
                                <p class="aesop-img-enlarge"><i
                                            class="aesopicon aesopicon-search-plus"></i> Enlarge                                </p>
                                                                    <img src="https://eugeneweekly.com/wp-content/uploads/2021/09/20210909slant-Anita-8597-vignette.jpg"                                            alt="20210909slant-Anita-8597-vignette">
                                                                </a>

                        

                        
                    </figure>
                </div>
                <div class="aesop-image-overlay-content">
                                    </div>

                
        </div>
        
<p>• <b>We know most<i> Eugene Weekly</i> readers probably don’t get <i>Editor and Publisher </i>magazine</b>, so just take our word for it that <i>EW</i> co-owner Anita Johnson was honored in the September issue as one of 15 people over 50 committed to ongoing journalistic excellence. We aren’t going to say how much over 50 she is, but her first newspaper job was in 1946.<span class="Apple-converted-space"> </span></p>
  </div><!-- .entry-content -->

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer><!-- .entry-footer -->


  <div class="ad ad-300x600-post-sidebar-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-News 300x600 #1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-News 300x600 #1'); });
</script>
		</div>
		</div></div>

</article><!-- #post-## -->

        
      
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
  <div class="widget">
    <aside id="relatedposts-6" class="widget related_posts">          <h5 class="widget-title">Related Posts</h5>
    
    
<article id="post-183632" class="excerpted-post post-183632 post type-post status-publish format-standard hentry category-news no-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.68.44.247/2021/09/09/burning-issues/" rel="bookmark">Burning Issues</a></h3>
    <h4 class="entry-subhead"><a href="http://138.68.44.247/2021/09/09/burning-issues/" rel="bookmark">Eugene-Springfield’s late summer brush and grass fires</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.68.44.247/2021/09/09/burning-issues/" rel="bookmark"><time class="entry-date published updated" datetime="1631145654">3 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  
  <div class="entry-excerpt">
    <p>A green flash lit up the room around 10:30 pm on a warm August night. Seconds later, the power went out, and I looked out the &hellip; <a href="http://138.68.44.247/2021/09/09/burning-issues/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->

<article id="post-183636" class="excerpted-post excerpted-post-list post-183636 post type-post status-publish format-standard has-post-thumbnail hentry category-news has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.68.44.247/2021/09/09/take-this-bridge-please/" rel="bookmark">Take This Bridge, Please!</a></h3>
    <h4 class="entry-subhead"><a href="http://138.68.44.247/2021/09/09/take-this-bridge-please/" rel="bookmark">Hayden Bridge on Marcola Road is looking for new owners, but the liability concerns are real</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.68.44.247/2021/09/09/take-this-bridge-please/" rel="bookmark"><time class="entry-date published updated" datetime="1631145624">3 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.68.44.247/2021/09/09/take-this-bridge-please/" rel="bookmark">
      <img width="150" height="150" src="http://138.68.44.247/wp-content/uploads/2021/09/20210909news-20210901BKP_2203-150x150.jpg" class="aesop-lazy-img_not-yet" alt="" loading="lazy" style="" srcset="http://138.68.44.247/wp-content/uploads/2021/09/20210909news-20210901BKP_2203-150x150.jpg 150w, http://138.68.44.247/wp-content/uploads/2021/09/20210909news-20210901BKP_2203-500x500.jpg 500w, http://138.68.44.247/wp-content/uploads/2021/09/20210909news-20210901BKP_2203-200x200.jpg 200w, http://138.68.44.247/wp-content/uploads/2021/09/20210909news-20210901BKP_2203-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="http://138.68.44.247/wp-content/uploads/2021/09/20210909news-20210901BKP_2203-150x150.jpg 150w, http://138.68.44.247/wp-content/uploads/2021/09/20210909news-20210901BKP_2203-500x500.jpg 500w, http://138.68.44.247/wp-content/uploads/2021/09/20210909news-20210901BKP_2203-200x200.jpg 200w, http://138.68.44.247/wp-content/uploads/2021/09/20210909news-20210901BKP_2203-300x300.jpg 300w" /><figcaption class="hero-caption">Hayden Bridge. Photo by Bob Keefer<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-183637{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>It is a piece of historic beauty, a truss bridge that crosses the McKenzie River. It’s more than a century old and one of the &hellip; <a href="http://138.68.44.247/2021/09/09/take-this-bridge-please/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->

<article id="post-183616" class="excerpted-post excerpted-post-list post-183616 post type-post status-publish format-standard hentry category-guest-viewpoint no-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.68.44.247/2021/09/09/stophazaragenocide/" rel="bookmark">#StopHazaraGenocide</a></h3>
    <h4 class="entry-subhead"><a href="http://138.68.44.247/2021/09/09/stophazaragenocide/" rel="bookmark">Hazara have born the brunt of the violence by the Taliban in Afghanistan</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/news/opinion/guest-viewpoint/" class="post-category">Guest Viewpoint</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.68.44.247/2021/09/09/stophazaragenocide/" rel="bookmark"><time class="entry-date published updated" datetime="1631145603">3 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  
  <div class="entry-excerpt">
    <p>By Michael Copperman In the video of the bombing of the Hamid Karzai International Airport in Kabul airport Aug. 26, we see hundreds of people &hellip; <a href="http://138.68.44.247/2021/09/09/stophazaragenocide/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
</aside>  </div>
  <div class="widget">
    <aside id="twomostfeatured-3" class="widget two_most_featured">
<article id="post-183611" class="excerpted-post post-183611 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.68.44.247/2021/09/09/standing-room-only/" rel="bookmark">Standing Room Only</a></h3>
    <h4 class="entry-subhead"><a href="http://138.68.44.247/2021/09/09/standing-room-only/" rel="bookmark">An EW writer tries stand-up comedy in Eugene</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/arts/performing-arts/comedy/" class="post-category">Comedy</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.68.44.247/2021/09/09/standing-room-only/" rel="bookmark"><time class="entry-date published updated" datetime="1631145622">3 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.68.44.247/2021/09/09/standing-room-only/" rel="bookmark">
      <img width="300" height="200" src="http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835-300x200.jpg" class="aesop-lazy-img_not-yet" alt="" loading="lazy" style="" srcset="http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835-300x200.jpg 300w, http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835-1024x683.jpg 1024w, http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835-768x512.jpg 768w, http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835-500x333.jpg 500w, http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835-1250x833.jpg 1250w, http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835-400x267.jpg 400w, http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" srcset="http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835-300x200.jpg 300w, http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835-1024x683.jpg 1024w, http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835-768x512.jpg 768w, http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835-500x333.jpg 500w, http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835-1250x833.jpg 1250w, http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835-400x267.jpg 400w, http://138.68.44.247/wp-content/uploads/2021/09/20210909cs-ComedyAtSlice-0835.jpg 1500w" /><figcaption class="hero-caption">Will Kennedy performing at Slice Pizzeria. Photo by Todd Cooper.<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-183614{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Those were the funniest five minutes of my life, I thought, following my first attempt at stand-up comedy. I was stepping from the stage amidst &hellip; <a href="http://138.68.44.247/2021/09/09/standing-room-only/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
    <div data-sctkidx="0" class="sctk_widget tribe_events excerpted-post"></div>
    </aside>  </div>
  <div class="widget">
    <aside id="acm_ad_zones-8" class="widget acm_ad_zones"><div class="ad ad-300x250-culture-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-9" class="widget acm_ad_zones"><div class="ad ad-300x250-arts-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-300x250-arts-atf' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-300x250-arts-atf'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-10" class="widget acm_ad_zones"><div class="ad ad-300x250-news-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-News 300x250 #3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-News 300x250 #3'); });
</script>
		</div>
		</div></div>
</aside><aside id="currentissue-2" class="widget current_issue">    
        <aside class="post-183644 issue type-issue status-publish has-post-thumbnail hentry has-post-img">
      <header>Current Issue</header>
      <figure><img width="1112" height="1500" src="http://138.68.44.247/wp-content/uploads/2021/09/20200921cover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://138.68.44.247/wp-content/uploads/2021/09/20200921cover.jpg 1112w, http://138.68.44.247/wp-content/uploads/2021/09/20200921cover-222x300.jpg 222w, http://138.68.44.247/wp-content/uploads/2021/09/20200921cover-759x1024.jpg 759w, http://138.68.44.247/wp-content/uploads/2021/09/20200921cover-768x1036.jpg 768w, http://138.68.44.247/wp-content/uploads/2021/09/20200921cover-371x500.jpg 371w, http://138.68.44.247/wp-content/uploads/2021/09/20200921cover-400x540.jpg 400w" sizes="(max-width: 1112px) 100vw, 1112px" /></figure>
      <footer>
        <a href="http://138.68.44.247/wheres-my-weekly/" class="button">Find a Paper</a>
              <a href="https://archive.org/details/2021-09-09-ew" class="button button-grey">Read this Issue</a>
            </footer>
    </aside>
    </aside>  </div>
</div><!-- #secondary -->

  </div><!-- #content -->

  <footer id="colophon" class="site-footer" role="contentinfo">

    <aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/eugeneweekly/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><nav class="navigation-menu -container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-56999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56999 menu-item-find-a-paper"><a href="http://138.68.44.247/wheres-my-weekly/"><span class="menu-item-title">Find A Paper</span></a></li>
<li id="menu-item-56997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56997 menu-item-advertise"><a href="http://138.68.44.247/advertise/"><span class="menu-item-title">Advertise</span></a></li>
<li id="menu-item-57000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57000 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
<li id="menu-item-69883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69883 menu-item-promotions"><a href="http://138.68.44.247/promotional-opportunities/"><span class="menu-item-title">Promotions</span></a></li>
<li id="menu-item-61938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61938 menu-item-masthead"><a href="http://138.68.44.247/masthead/"><span class="menu-item-title">Masthead</span></a></li>
<li id="menu-item-56998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56998 menu-item-contact"><a href="http://138.68.44.247/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-176163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176163 menu-item-support-eugene-weekly"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support Eugene Weekly</span></a></li>
</ul></nav></aside><aside id="copyright-2" class="widget widget_copyright">          <p class="copyright">© Eugene Weekly,&nbsp;2021</p>

    
    </aside>
  </footer><!-- #colophon -->
</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/138.68.44.247\/2021\/09\/09\/slant-194\/":183629};
	</script>
				<link rel='stylesheet' id='genericons-css'  href='http://138.68.44.247/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.7' id='ai-core-js'></script>
<script type='text/javascript' id='soup2nuts-js-extra'>
/* <![CDATA[ */
var wpURLs = {"template_directory_uri":"http:\/\/138.68.44.247\/wp-content\/themes\/soup2nuts","stylesheet_directory_uri":"http:\/\/138.68.44.247\/wp-content\/themes\/soup2nuts","siteurl":"http:\/\/138.68.44.247","wpurl":"http:\/\/138.68.44.247","url":"http:\/\/138.68.44.247"};
/* ]]> */
</script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/themes/soup2nuts/assets/js/soup2nuts.js?ver=5.5.6' id='soup2nuts-js'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202136.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.2',blog:'142358727',post:'183629',tz:'-7',srv:'138.68.44.247'} ]);
	_stq.push([ 'clickTrackerInit', '142358727', '183629' ]);
</script>

<!-- START SceneThink embed script -->
<script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/eugene.js'></script>
<!-- END SceneThink embed script -->
</body>
</html>
