<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-617157-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-617157-1');
</script>
  <meta charset="UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=10;IE=9;IE=8;IE=7;IE=EDGE,chrome=1" />
  <meta name="viewport" content="width=device-width, initial-scale=1" />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ec1c24">
  <meta name="apple-mobile-web-app-title" content="Eugene Weekly">
  <meta name="application-name" content="Eugene Weekly">
  <meta name="theme-color" content="#ffffff">

  <title>4J School Board Denounces Racist Social Media Posts &#8211; Eugene Weekly</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Feed" href="http://138.68.44.247/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Comments Feed" href="http://138.68.44.247/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Eugene Weekly &raquo; iCal Feed" href="http://138.68.44.247/calendar/?ical=1" />

<link rel="alternate" type="application/rss+xml" title="Podcast Feed: What's Happening (WHP Feed)" href="http://www.eugeneweekly.com/feed/whp/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/138.68.44.247\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='podlove-frontend-css-css'  href='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='podlove-admin-font-css'  href='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/admin-font.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://138.68.44.247/wp-includes/css/dist/block-library/style.min.css?ver=5.5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ai-core-style-css'  href='http://138.68.44.247/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='http://138.68.44.247/wp-includes/css/dashicons.min.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ai-lightbox-style-css'  href='http://138.68.44.247/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='soup2nuts-style-css'  href='http://138.68.44.247/wp-content/themes/soup2nuts/assets/css/soup2nuts.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://138.68.44.247/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://138.68.44.247/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pwpfont-css'  href='http://138.68.44.247/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.css?ver=2.1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://138.68.44.247/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/js/frontend.js?ver=3.0.4' id='podlove_frontend-js'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/dist/embed.js?ver=3.0.4' id='podlove-player4-embed-js'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/pwp4.js?ver=3.0.4' id='podlove-pwp4-player-js'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/themes/soup2nuts/assets/js/head.js?ver=5.5.7' id='soup2nuts-head-js'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.js?ver=2.1.0' id='podlovewebplayer-js'></script>
<link rel="https://api.w.org/" href="http://138.68.44.247/wp-json/" /><link rel="alternate" type="application/json" href="http://138.68.44.247/wp-json/wp/v2/posts/185131" /><meta name="generator" content="WordPress 5.5.7" />
<link rel="canonical" href="http://138.68.44.247/2021/12/17/4j-school-board-denounces-racist-social-media-posts/" />
<link rel='shortlink' href='https://wp.me/p9Dk0v-M9Z' />
<link rel="alternate" type="application/json+oembed" href="http://138.68.44.247/wp-json/oembed/1.0/embed?url=http%3A%2F%2F138.68.44.247%2F2021%2F12%2F17%2F4j-school-board-denounces-racist-social-media-posts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://138.68.44.247/wp-json/oembed/1.0/embed?url=http%3A%2F%2F138.68.44.247%2F2021%2F12%2F17%2F4j-school-board-denounces-racist-social-media-posts%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://138.68.44.247"><link rel="https://theeventscalendar.com/" href="http://138.68.44.247/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><div class="ad ad-dfp_head-container"><div class="ad-wrapper">	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/52631704/970x250_1', [900,250], "acm-ad-tag-900x250-home-before-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/900x250_BTF', [900,250], "acm-ad-tag-900x250-home-after-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90_BTF', [728,90], "acm-ad-tag-728x90-home-after-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/front_728x90_1', [728,90], "acm-ad-tag-Sitewide 728x90 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90-before-gallery-video', [728,90], "acm-ad-tag-728x90-before-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/300x250-promotions-btf', [300,250], "acm-ad-tag-300x250-promotions-btf").addService(googletag.pubads());
googletag.defineSlot('/52631704/arts_300x250_1', [300,250], "acm-ad-tag-300x250-arts-atf").addService(googletag.pubads());
googletag.defineSlot('/52631704/news_300x250_3', [300,250], "acm-ad-tag-News 300x250 #3").addService(googletag.pubads());
googletag.defineSlot('/52631704/news_300x600_1', [300,600], "acm-ad-tag-News 300x600 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_3', [300,600], "acm-ad-tag-300x600-post-footer-btf").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</div></div>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="4J School Board Denounces Racist Social Media Posts" />
<meta property="og:url" content="http://138.68.44.247/2021/12/17/4j-school-board-denounces-racist-social-media-posts/" />
<meta property="og:description" content="The Eugene School District 4J Board of Directors denounced racism and antisemitism at its virtual meeting on Wednesday, Dec. 15, saying it had “no place” in the 4J community, after threats against …" />
<meta property="article:published_time" content="2021-12-17T23:41:34+00:00" />
<meta property="article:modified_time" content="2021-12-17T23:41:34+00:00" />
<meta property="og:site_name" content="Eugene Weekly" />
<meta property="og:image" content="http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.25.33-AM.png" />
<meta property="og:image:width" content="2880" />
<meta property="og:image:height" content="1800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eugeneweekly" />
<meta name="twitter:text:title" content="4J School Board Denounces Racist Social Media Posts" />
<meta name="twitter:image" content="http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.25.33-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://138.68.44.247/?custom-css=a7e4169ce3" />
		</head>

<body class="post-template-default single single-post postid-185131 single-format-standard tribe-no-js browser-unknown aesop-core aesop-on-soup2nuts">
<div id="page" class="hfeed site">
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <header id="masthead" class="site-header" role="banner">
    <div class="site-branding">
      <h1 class="site-title"><a href="http://138.68.44.247/" rel="home"><span class="visuallyhidden">Eugene Weekly</span><svg class="icon logo-ew-type"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#logo-ew-type" /></svg></a></h1>
      <p class="site-description">We&#039;ve got issues.</p>

      <nav class="navigation-menu category-menu-container"><ul id="category-menu" class="menu"><li id="menu-item-61509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61509 menu-item-news"><a href="http://138.68.44.247/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-61510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61510 menu-item-arts"><a href="http://138.68.44.247/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-61511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61511 menu-item-culture"><a href="http://138.68.44.247/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com/"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a></li>
<li id="menu-item-178909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178909 menu-item-newsletter"><a href="https://eugeneweekly.com/newsletter/"><span class="menu-item-title">Newsletter</span></a></li>
</ul></nav><!-- .category-nav -->
    </div><!-- .site-branding -->

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="menu-label">Menu</span>
        <svg class="icon icon-hamburger"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-hamburger" /></svg>        <svg class="icon icon-close"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>      </button>
      <nav class="navigation-menu primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-176085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176085 menu-item-support-eugene-weekly-❤️"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support Eugene Weekly ❤️</span></a></li>
<li id="menu-item-56853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56853 menu-item-news"><a href="http://138.68.44.247/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-56832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56832 menu-item-arts"><a href="http://138.68.44.247/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-56837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56837 menu-item-culture"><a href="http://138.68.44.247/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56852 menu-item-music"><a href="http://138.68.44.247/category/arts/music/"><span class="menu-item-title">Music</span></a></li>
<li id="menu-item-56856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56856 menu-item-opinion"><a href="http://138.68.44.247/category/news/opinion/"><span class="menu-item-title">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67221 menu-item-slant"><a href="http://138.68.44.247/category/news/opinion/slant/"><span class="menu-item-title">Slant</span></a></li>
	<li id="menu-item-67220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67220 menu-item-letters"><a href="http://138.68.44.247/category/letters/"><span class="menu-item-title">Letters</span></a></li>
</ul>
</li>
<li id="menu-item-184138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184138 menu-item-signup-for-our-email-list"><a href="http://138.68.44.247/newsletter/"><span class="menu-item-title">Signup for our email list</span></a></li>
<li id="menu-item-61516" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61516 menu-item-more menu-item-has-icon"><a href="#"><span class="menu-item-title">MORE</span><svg class="icon icon-next"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-next" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-152261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152261 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a>
	<ul class="sub-menu">
		<li id="menu-item-68130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68130 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
		<li id="menu-item-152266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152266 menu-item-calendar-guidelines-&amp;-faq"><a href="http://138.68.44.247/ew-calendar-faq/"><span class="menu-item-title">Calendar Guidelines &#038; FAQ</span></a></li>
	</ul>
</li>
	<li id="menu-item-56867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56867 menu-item-visual-arts"><a href="http://138.68.44.247/category/arts/visual-arts/"><span class="menu-item-title">Visual Arts</span></a></li>
	<li id="menu-item-67209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67209 menu-item-performing-arts"><a href="http://138.68.44.247/category/arts/performing-arts/"><span class="menu-item-title">Performing Arts</span></a></li>
	<li id="menu-item-56842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56842 menu-item-film"><a href="http://138.68.44.247/category/arts/film/"><span class="menu-item-title">Film</span></a></li>
	<li id="menu-item-157855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157855 menu-item-what&#8217;s-happening-podcast"><a href="http://138.68.44.247/whats-happening-podcast/"><span class="menu-item-title">What&#8217;s Happening Podcast</span></a></li>
	<li id="menu-item-67211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67211 menu-item-chow"><a href="http://138.68.44.247/category/culture/chow/"><span class="menu-item-title">Chow</span></a></li>
	<li id="menu-item-67212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67212 menu-item-drink"><a href="http://138.68.44.247/category/culture/drink/"><span class="menu-item-title">Drink</span></a></li>
	<li id="menu-item-61517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61517 menu-item-cannabis"><a href="http://138.68.44.247/category/culture/cannabis/"><span class="menu-item-title">Cannabis</span></a></li>
	<li id="menu-item-56860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56860 menu-item-savage-love"><a href="http://138.68.44.247/category/culture/savage-love/"><span class="menu-item-title">Savage Love</span></a></li>
	<li id="menu-item-67214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67214 menu-item-outdoors"><a href="http://138.68.44.247/category/culture/outdoors/"><span class="menu-item-title">Outdoors</span></a></li>
	<li id="menu-item-130169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130169 menu-item-classifieds"><a href="http://138.68.44.247/classifieds/"><span class="menu-item-title">Classifieds</span></a></li>
	<li id="menu-item-171707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171707 menu-item-obituary"><a href="http://138.68.44.247/category/obituary/"><span class="menu-item-title">Obituary</span></a></li>
</ul>
</li>
</ul></nav>    </nav><!-- #site-navigation -->

    <div class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li></ul></div>
    <div class="right-column">

      <div class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://138.68.44.247/">
  <label for="s" class="search-trigger">
    <span class="search-label">Search</span>
    <svg class="icon icon-search"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>    <svg class="icon icon-close"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>  </label>
  <div class="search-wrapper">
    <label class="search-label">
      <span class="screen-reader-text">Search</span>
      <input type="search" class="search-field" placeholder="Search" data-mobile-placeholder="Search&hellip;" data-tablet-placeholder="What are you looking for?" value="" name="s" title="Search for:" />
    </label>
    <span class="submit-wrapper">
      <button type="submit" class="search-submit" aria-role="button">
        <span class="screen-reader-text">Search</span>
        <svg class="icon icon-search"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>      </button>
    </span>
  </div>
</form>
</div><!-- .widget-search -->

      <nav class="navigation-menu contact-menu-container"><ul id="contact-menu" class="menu"><li id="menu-item-58829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58829 menu-item-contact-us"><a href="http://138.68.44.247/contact-us/"><span class="menu-item-title">Contact Us</span><svg class="icon icon-contact"><use xlink:href="http://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-contact" /></svg></a></li>
</ul></nav><!-- .contact-icon -->
    </div>
  </header><!-- #masthead -->

  <div id="content" class="site-content">

  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main">

    
      
        
<article id="post-185131" class="post-185131 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-4j tag-4j-school-board has-post-img">
  <figure class="entry-hero">
    <img width="1300" height="844" src="http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.25.33-AM-1300x844.png" class="aesop-lazy-img_not-yet" alt="" loading="lazy" style="" /><figcaption class="hero-caption">4J School Board meeting via Zoom<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-185132{max-width:500px;}}</style>  </figure><!-- .entry-hero -->

  <header class="entry-header">
    <h1 class="entry-title">4J School Board Denounces Racist Social Media Posts</h1>    <h4 class="entry-subhead">Board to develop policy against racial harassment in response to racist and antisemitic social media posts targeting students</h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/news/" class="post-category">News</a></span> by <span class="byline"><span class="author vcard"><a class="url fn n" href="http://138.68.44.247/author/gina-scalpone/">Gina Scalpone</a></span></span>Posted on <span class="posted-on"><a href="http://138.68.44.247/2021/12/17/4j-school-board-denounces-racist-social-media-posts/" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-17T15:41:34-08:00">12/17/2021</time></a></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-185131" class="share-facebook sd-button share-icon no-text" href="http://138.68.44.247/2021/12/17/4j-school-board-denounces-racist-social-media-posts/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-185131" class="share-twitter sd-button share-icon no-text" href="http://138.68.44.247/2021/12/17/4j-school-board-denounces-racist-social-media-posts/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://138.68.44.247/2021/12/17/4j-school-board-denounces-racist-social-media-posts/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  <div class="entry-content">
    <p><span style="font-weight: 400;">The Eugene School District 4J Board of Directors denounced racism and antisemitism at its virtual meeting on Wednesday, Dec. 15, saying it had “no place” in the 4J community, after threats against students were spread on social media. </span></p>
<p><span style="font-weight: 400;">“These kinds of actions really undermine our students’ ability to feel safe and feel a sense of belonging,” Board Chair Judy Newman said. “And we will do what it takes to protect the safety of our students and staff.”</span></p>
<p><span style="font-weight: 400;">4J and neighboring school districts had received racist social media posts over the past two weeks, some of which targeted specific students and groups, Interim Superintendent Cydney Vandercar said. She said that she met with law enforcement, including a Eugene Police Department (EPD) detective who is investigating the posts, last Wednesday, and she said none of the posts have been found to be a credible threat against student safety.</span></p>
<p><span style="font-weight: 400;">Threats of violence to happen in schools on Friday, Dec. 17, spread nationwide on TikTok this week. In a message from the district that was emailed to the community and posted to Facebook, 4J said there were no credible threats of violence. EPD and the Lane County Sheriff’s Office echoed that in statements released Dec. 16. 4J said that schools would operate as normal on Friday. TikTok Communications tweeted that law enforcement confirmed there is no credible threat. The social media company said that it had not found any videos promoting violence, just videos discussing the threat. </span></p>
<p><span style="font-weight: 400;">Vandercar said she also joined North Eugene High School educators Linda Hamilton of the Eugene chapter of Blacks in Government and Miles Pendleton of the Eugene Springfield NAACP to hear from concerned community members. “The message is clear: Students and staff want a swift and definitive response to stop this behavior.”</span></p>
<p><span style="font-weight: 400;">Vandercar sent an email to the 4J community on Dec. 13, which she also read aloud at the meeting.</span></p>
<p><span style="font-weight: 400;">Board member Laural O’Rourke said in her individual comments that while she appreciated Vandercar’s email to the district, it needed to come sooner. “I have felt the frustration and I&#8217;ve spoken frequently on how district equity work has been a performance with no real substance behind it,” she said. “Please know that this is not only two weeks of harm; this is a harm that happens every day, but the difference is that there&#8217;s proof.”</span></p>
<p><span style="font-weight: 400;">The district will also put forth a policy specific to racial harassment. Vandercar said she met with a group that included Hamilton and 4J board member Maya Rabasa to begin developing the policy, with another meeting planned in early January. </span></p>
<p><span style="font-weight: 400;">Vandercar said they hope to have the policy ready to present to board members by the next meeting on Jan. 12, 2022.</span></p>
<p><span style="font-weight: 400;">Representatives for the Eugene Education Association also condemned the racist posts and called on the district to do more. Educators held rallies against the hateful social media posts at North and South Eugene high schools Wednesday afternoon before the board meeting. “EEA, including our BIPOC members, look forward to partnering with 4J to identify and take action to better support our students and educators, especially our Black and Jewish community,” EEA Racial Equity Director Jesse Scott said. “We want to thrive. We believe that if we work together, we can.”</span></p>
<p><span style="font-weight: 400;">During the public comment period, members of the community and the board also addressed the possibility of middle schools’ not having track and field for a third season in a row. Vandercar said no decision has been made yet, citing lack of transportation and adult supervision as potential obstacles.</span></p>
<p><span style="font-weight: 400;">Some community members spoke on behalf of the track program, pointing out that the cancellation disproportionately affects lower-income students, since parents with more disposable income can enroll their students in private sports. Bella Donahue, a South Eugene High School sophomore, spoke at the meeting, saying, “For me, middle school track and field opened up a whole new world in terms of the importance of exercising, the fundamentals of team support and the focus needed to compete in individual events.”</span></p>
<p><span style="font-weight: 400;">Donahue suggested that schools could crowdsource support from parents, which board member Gordon Lafer said he liked. “Given the outpouring of support we&#8217;ve gotten from that, it seems like we should be able to get parent volunteers as we need,” Lafer said.</span></p>
<p><span style="font-weight: 400;">Vandercar said the district would make a decision on the upcoming season after winter break.</span></p>
<p><span style="font-weight: 400;">The board spent much of the rest of the board meeting discussing a vote on allowing the board to require community benefits contracts for the construction of Camas Ridge Community School. </span><a href="https://www.eugeneweekly.com/2021/07/29/communities-with-benefits/"><span style="font-weight: 400;">Community benefits contracts add requirements for things like employer-paid family health insurance and apprenticeship programs as a part of bids from contractors.</span></a></p>
<p><span style="font-weight: 400;">The board members discussed what they called a “fail-safe,” which would allow the district to rebid contracts without the requirements if they did not get at least three bids or the bids were more expensive.</span></p>
<p><span style="font-weight: 400;">The proposal passed 6-1, with all but board member Mary Walston in favor. Walston said she was concerned that the requirements would cost the district more money, and that they didn’t have enough data or analysis to make an informed decision.</span></p>
<p><span style="font-weight: 400;">Rabasa responded to Walston’s critiques to defend the contract requirements. “This is a way of acting as a responsible member of the community at large,” she said, “but even more so, for me, what this feels like is, this feels like investing in the future workspace of our students, who we are telling over and over and over that there are multiple pathways to a successful and fruitful life.”</span></p>
<p><span style="font-weight: 400;">The initial proposal left out roofers and glaziers, but Lafer made amendments to include both. Both amendments passed, but while including glaziers passed along the same lines as the proposal as a whole, the roofers amendment passed 4-3. Newman, Walston and board member Alicia Hays voted against it. </span></p>
<p><span style="font-weight: 400;">Newman said she voted against including roofers because she wanted to hire local contractors, and she thought that the extra requirements would prevent local contractors from qualifying.</span></p>
<p><span style="font-weight: 400;">During the meeting, the board also updated the language to the district’s rules requiring people who work in the district to report abuse if they believe anyone they know has been perpetuating abuse or if they believe any child they know has been abused. The board learned about the changes in a presentation during the previous board meeting on Dec. 1.</span></p>
<p><span style="font-weight: 400;">They also agreed to try to limit their individual comments at the beginning of each meeting to try to cut down on the length of the meetings, as suggested at the last meeting.</span></p>
<p><span style="font-weight: 400;">O’Rourke left the meeting early, which Newman said was for personal reasons, so the board moved discussion of working agreements to the next meeting in January.</span></p>
<p><span style="font-weight: 400;">The board will break until after the new year. The next meeting will be Jan. 12, 2022. Because seating is limited, community members who wish to attend must request to attend the meeting on 4J’s website by 5 pm Monday, Jan. 10.</span></p>
  </div><!-- .entry-content -->

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="http://138.68.44.247/tag/4j/" rel="tag">4J</a> / <a href="http://138.68.44.247/tag/4j-school-board/" rel="tag">4j School Board</a></span>  </footer><!-- .entry-footer -->


  <div class="ad ad-300x600-post-sidebar-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-News 300x600 #1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-News 300x600 #1'); });
</script>
		</div>
		</div></div>

</article><!-- #post-## -->

        
      
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
  <div class="widget">
    <aside id="relatedposts-6" class="widget related_posts">          <h5 class="widget-title">Related Posts</h5>
    
    
<article id="post-185135" class="excerpted-post post-185135 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-friends-of-trees has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.68.44.247/2021/12/17/tree-giveaway/" rel="bookmark">Tree Giveaway</a></h3>
    <h4 class="entry-subhead"><a href="http://138.68.44.247/2021/12/17/tree-giveaway/" rel="bookmark">Friends of Trees, Arbor Day Foundation and International Paper will distribute 350 trees near downtown Eugene</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.68.44.247/2021/12/17/tree-giveaway/" rel="bookmark"><time class="entry-date published updated" datetime="1639757024">2 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.68.44.247/2021/12/17/tree-giveaway/" rel="bookmark">
      <img width="300" height="222" src="http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-300x222.png" class="aesop-lazy-img_not-yet" alt="" loading="lazy" style="" srcset="http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-300x222.png 300w, http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-1024x757.png 1024w, http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-768x568.png 768w, http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-1536x1136.png 1536w, http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-500x370.png 500w, http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-1250x924.png 1250w, http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-400x296.png 400w, http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM.png 2018w" sizes="(max-width: 300px) 100vw, 300px" srcset="http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-300x222.png 300w, http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-1024x757.png 1024w, http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-768x568.png 768w, http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-1536x1136.png 1536w, http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-500x370.png 500w, http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-1250x924.png 1250w, http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM-400x296.png 400w, http://138.68.44.247/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-3.56.42-PM.png 2018w" /><figcaption class="hero-caption">Friends of Trees planting a tree<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-185136{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Sure it&#8217;s Christmas tree season but it&#8217;s also time to think ahead to warmer months where a shady tree in your yard — or even &hellip; <a href="http://138.68.44.247/2021/12/17/tree-giveaway/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="http://138.68.44.247/tag/friends-of-trees/" rel="tag">Friends of Trees</a></span>  </footer>

</article><!-- #post-## -->

<article id="post-185110" class="excerpted-post excerpted-post-list post-185110 post type-post status-publish format-standard has-post-thumbnail hentry category-news has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.68.44.247/2021/12/16/here-comes-the-rain/" rel="bookmark">Here comes the RAIN</a></h3>
    <h4 class="entry-subhead"><a href="http://138.68.44.247/2021/12/16/here-comes-the-rain/" rel="bookmark">Oregon RAIN helps create small business ecosystem in Creswell</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.68.44.247/2021/12/16/here-comes-the-rain/" rel="bookmark"><time class="entry-date published updated" datetime="1639612840">4 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.68.44.247/2021/12/16/here-comes-the-rain/" rel="bookmark">
      <img width="150" height="150" src="http://138.68.44.247/wp-content/uploads/2021/12/20211216news-Seth-Clark-Headshot-2-1-150x150.jpg" class="aesop-lazy-img_not-yet" alt="" loading="lazy" style="" srcset="http://138.68.44.247/wp-content/uploads/2021/12/20211216news-Seth-Clark-Headshot-2-1-150x150.jpg 150w, http://138.68.44.247/wp-content/uploads/2021/12/20211216news-Seth-Clark-Headshot-2-1-500x500.jpg 500w, http://138.68.44.247/wp-content/uploads/2021/12/20211216news-Seth-Clark-Headshot-2-1-200x200.jpg 200w, http://138.68.44.247/wp-content/uploads/2021/12/20211216news-Seth-Clark-Headshot-2-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="http://138.68.44.247/wp-content/uploads/2021/12/20211216news-Seth-Clark-Headshot-2-1-150x150.jpg 150w, http://138.68.44.247/wp-content/uploads/2021/12/20211216news-Seth-Clark-Headshot-2-1-500x500.jpg 500w, http://138.68.44.247/wp-content/uploads/2021/12/20211216news-Seth-Clark-Headshot-2-1-200x200.jpg 200w, http://138.68.44.247/wp-content/uploads/2021/12/20211216news-Seth-Clark-Headshot-2-1-300x300.jpg 300w" /><figcaption class="hero-caption">Seth Clark<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-185111{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Just off of I-5, about 12 miles south of Eugene, is Blue Valley Bistro, what owner Seth Clark calls “the living-room of Creswell.” Inside the &hellip; <a href="http://138.68.44.247/2021/12/16/here-comes-the-rain/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->

<article id="post-185104" class="excerpted-post excerpted-post-list post-185104 post type-post status-publish format-standard has-post-thumbnail hentry category-news has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.68.44.247/2021/12/16/end-of-a-fiber-era/" rel="bookmark">End of a Fiber Era</a></h3>
    <h4 class="entry-subhead"><a href="http://138.68.44.247/2021/12/16/end-of-a-fiber-era/" rel="bookmark">After 50 years in the Eugene community, Soft Horizons Fibre is wrapping up</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.68.44.247/2021/12/16/end-of-a-fiber-era/" rel="bookmark"><time class="entry-date published updated" datetime="1639612832">4 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.68.44.247/2021/12/16/end-of-a-fiber-era/" rel="bookmark">
      <img width="150" height="150" src="http://138.68.44.247/wp-content/uploads/2021/12/20211216news-IMG_0692-150x150.jpg" class="aesop-lazy-img_not-yet" alt="" loading="lazy" style="" srcset="http://138.68.44.247/wp-content/uploads/2021/12/20211216news-IMG_0692-150x150.jpg 150w, http://138.68.44.247/wp-content/uploads/2021/12/20211216news-IMG_0692-500x500.jpg 500w, http://138.68.44.247/wp-content/uploads/2021/12/20211216news-IMG_0692-200x200.jpg 200w, http://138.68.44.247/wp-content/uploads/2021/12/20211216news-IMG_0692-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="http://138.68.44.247/wp-content/uploads/2021/12/20211216news-IMG_0692-150x150.jpg 150w, http://138.68.44.247/wp-content/uploads/2021/12/20211216news-IMG_0692-500x500.jpg 500w, http://138.68.44.247/wp-content/uploads/2021/12/20211216news-IMG_0692-200x200.jpg 200w, http://138.68.44.247/wp-content/uploads/2021/12/20211216news-IMG_0692-300x300.jpg 300w" /><figcaption class="hero-caption">Mona Rummel<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-185105{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Since 1971, the historical white Victorian house with the teal trim on East 13 Avenue has housed Soft Horizons Fibre. Now, after 50 years in &hellip; <a href="http://138.68.44.247/2021/12/16/end-of-a-fiber-era/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
</aside>  </div>
  <div class="widget">
    <aside id="twomostfeatured-3" class="widget two_most_featured">
<article id="post-185074" class="excerpted-post post-185074 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-give-guide has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.68.44.247/2021/12/16/give-guide-9/" rel="bookmark">Give Guide</a></h3>
    <h4 class="entry-subhead"><a href="http://138.68.44.247/2021/12/16/give-guide-9/" rel="bookmark">EW’s quick list of suggestions for redistributing the wealth at year’s end</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.68.44.247/category/culture/" class="post-category">Culture</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.68.44.247/2021/12/16/give-guide-9/" rel="bookmark"><time class="entry-date published updated" datetime="1639612819">4 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.68.44.247/2021/12/16/give-guide-9/" rel="bookmark">
      <img width="300" height="200" src="http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title--300x200.jpg" class="aesop-lazy-img_not-yet" alt="" loading="lazy" style="" srcset="http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title--300x200.jpg 300w, http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title--1024x683.jpg 1024w, http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title--768x512.jpg 768w, http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title--500x333.jpg 500w, http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title--1250x833.jpg 1250w, http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title--400x267.jpg 400w, http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title-.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" srcset="http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title--300x200.jpg 300w, http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title--1024x683.jpg 1024w, http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title--768x512.jpg 768w, http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title--500x333.jpg 500w, http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title--1250x833.jpg 1250w, http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title--400x267.jpg 400w, http://138.68.44.247/wp-content/uploads/2021/12/20211216give-guide-title-.jpg 1500w" /><figcaption class="hero-caption"><span class="photo-credit">Illustration by Chelsea Lovejoy</span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-185078{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>It’s that giving time of year, when the festive season invites generosity — and, if you make the right donations by Dec. 31, the tax &hellip; <a href="http://138.68.44.247/2021/12/16/give-guide-9/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="http://138.68.44.247/tag/give-guide/" rel="tag">Give Guide</a></span>  </footer>

</article><!-- #post-## -->
    <div data-sctkidx="0" class="sctk_widget tribe_events excerpted-post"></div>
    </aside>  </div>
  <div class="widget">
    <aside id="acm_ad_zones-8" class="widget acm_ad_zones"><div class="ad ad-300x250-culture-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-9" class="widget acm_ad_zones"><div class="ad ad-300x250-arts-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-300x250-arts-atf' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-300x250-arts-atf'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-10" class="widget acm_ad_zones"><div class="ad ad-300x250-news-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-News 300x250 #3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-News 300x250 #3'); });
</script>
		</div>
		</div></div>
</aside><aside id="currentissue-2" class="widget current_issue">    
        <aside class="post-185127 issue type-issue status-publish has-post-thumbnail hentry has-post-img">
      <header>Current Issue</header>
      <figure><img width="1064" height="1500" src="http://138.68.44.247/wp-content/uploads/2021/12/20211216cover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://138.68.44.247/wp-content/uploads/2021/12/20211216cover.jpg 1064w, http://138.68.44.247/wp-content/uploads/2021/12/20211216cover-213x300.jpg 213w, http://138.68.44.247/wp-content/uploads/2021/12/20211216cover-726x1024.jpg 726w, http://138.68.44.247/wp-content/uploads/2021/12/20211216cover-768x1083.jpg 768w, http://138.68.44.247/wp-content/uploads/2021/12/20211216cover-355x500.jpg 355w, http://138.68.44.247/wp-content/uploads/2021/12/20211216cover-400x564.jpg 400w" sizes="(max-width: 1064px) 100vw, 1064px" /></figure>
      <footer>
        <a href="http://138.68.44.247/wheres-my-weekly/" class="button">Find a Paper</a>
              <a href="https://archive.org/details/2021-12-16-ew" class="button button-grey">Read this Issue</a>
            </footer>
    </aside>
    </aside>  </div>
</div><!-- #secondary -->

  </div><!-- #content -->

  <footer id="colophon" class="site-footer" role="contentinfo">

    <aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/eugeneweekly/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><nav class="navigation-menu -container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-56999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56999 menu-item-find-a-paper"><a href="http://138.68.44.247/wheres-my-weekly/"><span class="menu-item-title">Find A Paper</span></a></li>
<li id="menu-item-56997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56997 menu-item-advertise"><a href="http://138.68.44.247/advertise/"><span class="menu-item-title">Advertise</span></a></li>
<li id="menu-item-57000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57000 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
<li id="menu-item-69883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69883 menu-item-promotions"><a href="http://138.68.44.247/promotional-opportunities/"><span class="menu-item-title">Promotions</span></a></li>
<li id="menu-item-61938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61938 menu-item-masthead"><a href="http://138.68.44.247/masthead/"><span class="menu-item-title">Masthead</span></a></li>
<li id="menu-item-56998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56998 menu-item-contact"><a href="http://138.68.44.247/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-176163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176163 menu-item-support-eugene-weekly"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support Eugene Weekly</span></a></li>
</ul></nav></aside><aside id="copyright-2" class="widget widget_copyright">          <p class="copyright">© Eugene Weekly,&nbsp;2021</p>

    
    </aside>
  </footer><!-- #colophon -->
</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/138.68.44.247\/2021\/12\/17\/4j-school-board-denounces-racist-social-media-posts\/":185131};
	</script>
				<link rel='stylesheet' id='genericons-css'  href='http://138.68.44.247/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.7' id='ai-core-js'></script>
<script type='text/javascript' id='soup2nuts-js-extra'>
/* <![CDATA[ */
var wpURLs = {"template_directory_uri":"http:\/\/138.68.44.247\/wp-content\/themes\/soup2nuts","stylesheet_directory_uri":"http:\/\/138.68.44.247\/wp-content\/themes\/soup2nuts","siteurl":"http:\/\/138.68.44.247","wpurl":"http:\/\/138.68.44.247","url":"http:\/\/138.68.44.247"};
/* ]]> */
</script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/themes/soup2nuts/assets/js/soup2nuts.js?ver=5.5.7' id='soup2nuts-js'></script>
<script type='text/javascript' src='http://138.68.44.247/wp-includes/js/wp-embed.min.js?ver=5.5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://138.68.44.247/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202150.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.2',blog:'142358727',post:'185131',tz:'-8',srv:'138.68.44.247'} ]);
	_stq.push([ 'clickTrackerInit', '142358727', '185131' ]);
</script>

<!-- START SceneThink embed script -->
<script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/eugene.js'></script>
<!-- END SceneThink embed script -->
</body>
</html>
