<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=10;IE=9;IE=8;IE=7;IE=EDGE,chrome=1" />
  <meta name="viewport" content="width=device-width, initial-scale=1" />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ec1c24">
  <meta name="apple-mobile-web-app-title" content="Eugene Weekly">
  <meta name="application-name" content="Eugene Weekly">
  <meta name="theme-color" content="#ffffff">

  <title>Drunk Every Night &#8211; Eugene Weekly</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Feed" href="https://138.68.44.247/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Comments Feed" href="https://138.68.44.247/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Eugene Weekly &raquo; iCal Feed" href="https://138.68.44.247/calendar/?ical=1" />

<link rel="alternate" type="application/rss+xml" title="Podcast Feed: What's Happening (WHP Feed)" href="https://eugeneweekly.com/feed/whp/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/138.68.44.247\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='podlove-frontend-css-css'  href='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='podlove-admin-font-css'  href='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/admin-font.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://138.68.44.247/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://138.68.44.247/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://138.68.44.247/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ai-core-style-css'  href='https://138.68.44.247/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://138.68.44.247/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='soup2nuts-style-css'  href='https://138.68.44.247/wp-content/themes/soup2nuts/assets/css/soup2nuts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://138.68.44.247/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://138.68.44.247/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='pwpfont-css'  href='https://138.68.44.247/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.css?ver=2.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://138.68.44.247/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/js/frontend.js?ver=2.9.6'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/dist/embed.js?ver=2.9.6'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/pwp4.js?ver=2.9.6'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/themes/soup2nuts/assets/js/head.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://138.68.44.247/wp-json/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://138.68.44.247/2020/03/12/drunk-every-night/" />
<link rel='shortlink' href='https://wp.me/p9Dk0v-JM4' />
<link rel="alternate" type="application/json+oembed" href="https://138.68.44.247/wp-json/oembed/1.0/embed?url=https%3A%2F%2F138.68.44.247%2F2020%2F03%2F12%2Fdrunk-every-night%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://138.68.44.247/wp-json/oembed/1.0/embed?url=https%3A%2F%2F138.68.44.247%2F2020%2F03%2F12%2Fdrunk-every-night%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://138.68.44.247"><link rel="https://theeventscalendar.com/" href="https://138.68.44.247/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><div class="ad ad-dfp_head-container"><div class="ad-wrapper">	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/52631704/970x250_1', [900,250], "acm-ad-tag-900x250-home-before-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/900x250_BTF', [900,250], "acm-ad-tag-900x250-home-after-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90_BTF', [728,90], "acm-ad-tag-728x90-home-after-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/front_728x90_1', [728,90], "acm-ad-tag-Sitewide 728x90 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90-before-gallery-video', [728,90], "acm-ad-tag-728x90-before-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/300x250-promotions-btf', [300,250], "acm-ad-tag-300x250-promotions-btf").addService(googletag.pubads());
googletag.defineSlot('/52631704/arts_300x250_1', [300,250], "acm-ad-tag-300x250-arts-atf").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x250_1', [300,250], "acm-ad-tag-Culture 300x250 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x250_3', [300,250], "acm-ad-tag-Culture 300x250 #3").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_1', [300,600], "acm-ad-tag-Culture 300x600 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_3', [300,600], "acm-ad-tag-300x600-post-footer-btf").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</div></div>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Drunk Every Night" />
<meta property="og:url" content="https://138.68.44.247/2020/03/12/drunk-every-night/" />
<meta property="og:description" content="I spent the last two weeks drinking nearly every night, for strictly journalistic purposes. I found that on any given night, there’s at least one bar in Eugene with something special happening, whe…" />
<meta property="article:published_time" content="2020-03-12T07:00:41+00:00" />
<meta property="article:modified_time" content="2020-03-12T07:05:31+00:00" />
<meta property="og:site_name" content="Eugene Weekly" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eugeneweekly" />
<meta name="twitter:text:title" content="Drunk Every Night" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://138.68.44.247/?custom-css=4663b838ce" />
		</head>

<body class="post-template-default single single-post postid-175960 single-format-standard tribe-no-js browser-unknown aesop-core aesop-on-soup2nuts">
<div id="page" class="hfeed site">
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <header id="masthead" class="site-header" role="banner">
    <div class="site-branding">
      <h1 class="site-title"><a href="https://138.68.44.247/" rel="home"><span class="visuallyhidden">Eugene Weekly</span><svg class="icon logo-ew-type"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#logo-ew-type" /></svg></a></h1>
      <p class="site-description">We&#039;ve got issues.</p>

      <nav class="navigation-menu category-menu-container"><ul id="category-menu" class="menu"><li id="menu-item-61509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61509 menu-item-news"><a href="https://138.68.44.247/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-61510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61510 menu-item-arts"><a href="https://138.68.44.247/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-61511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-61511 menu-item-culture"><a href="https://138.68.44.247/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com/"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a></li>
</ul></nav><!-- .category-nav -->
    </div><!-- .site-branding -->

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="menu-label">Menu</span>
        <svg class="icon icon-hamburger"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-hamburger" /></svg>        <svg class="icon icon-close"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>      </button>
      <nav class="navigation-menu primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-152261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152261 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-68130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68130 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
	<li id="menu-item-152266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152266 menu-item-calendar-guidelines-&amp;-faq"><a href="https://138.68.44.247/ew-calendar-faq/"><span class="menu-item-title">Calendar Guidelines &#038; FAQ</span></a></li>
</ul>
</li>
<li id="menu-item-56853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56853 menu-item-news"><a href="https://138.68.44.247/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-56832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56832 menu-item-arts"><a href="https://138.68.44.247/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-56837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-56837 menu-item-culture"><a href="https://138.68.44.247/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56852 menu-item-music"><a href="https://138.68.44.247/category/arts/music/"><span class="menu-item-title">Music</span></a></li>
<li id="menu-item-56856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56856 menu-item-opinion"><a href="https://138.68.44.247/category/news/opinion/"><span class="menu-item-title">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67221 menu-item-slant"><a href="https://138.68.44.247/category/news/opinion/slant/"><span class="menu-item-title">Slant</span></a></li>
	<li id="menu-item-67220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67220 menu-item-letters"><a href="https://138.68.44.247/category/letters/"><span class="menu-item-title">Letters</span></a></li>
</ul>
</li>
<li id="menu-item-61516" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61516 menu-item-more menu-item-has-icon"><a href="#"><span class="menu-item-title">MORE</span><svg class="icon icon-next"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-next" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-56867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56867 menu-item-visual-arts"><a href="https://138.68.44.247/category/arts/visual-arts/"><span class="menu-item-title">Visual Arts</span></a></li>
	<li id="menu-item-67209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67209 menu-item-performing-arts"><a href="https://138.68.44.247/category/arts/performing-arts/"><span class="menu-item-title">Performing Arts</span></a></li>
	<li id="menu-item-56842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56842 menu-item-film"><a href="https://138.68.44.247/category/arts/film/"><span class="menu-item-title">Film</span></a></li>
	<li id="menu-item-157855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157855 menu-item-what&#039;s-happening-podcast"><a href="https://138.68.44.247/whats-happening-podcast/"><span class="menu-item-title">What&#8217;s Happening Podcast</span></a></li>
	<li id="menu-item-67211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67211 menu-item-chow"><a href="https://138.68.44.247/category/culture/chow/"><span class="menu-item-title">Chow</span></a></li>
	<li id="menu-item-67212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67212 menu-item-drink"><a href="https://138.68.44.247/category/culture/drink/"><span class="menu-item-title">Drink</span></a></li>
	<li id="menu-item-61517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61517 menu-item-cannabis"><a href="https://138.68.44.247/category/culture/cannabis/"><span class="menu-item-title">Cannabis</span></a></li>
	<li id="menu-item-56860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56860 menu-item-savage-love"><a href="https://138.68.44.247/category/culture/savage-love/"><span class="menu-item-title">Savage Love</span></a></li>
	<li id="menu-item-67214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67214 menu-item-outdoors"><a href="https://138.68.44.247/category/culture/outdoors/"><span class="menu-item-title">Outdoors</span></a></li>
	<li id="menu-item-130169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130169 menu-item-classifieds"><a href="https://138.68.44.247/classifieds/"><span class="menu-item-title">Classifieds</span></a></li>
	<li id="menu-item-171707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171707 menu-item-obituary"><a href="https://138.68.44.247/category/obituary/"><span class="menu-item-title">Obituary</span></a></li>
</ul>
</li>
</ul></nav>    </nav><!-- #site-navigation -->

    <div class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li></ul></div>
    <div class="right-column">

      <div class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://138.68.44.247/">
  <label for="s" class="search-trigger">
    <span class="search-label">Search</span>
    <svg class="icon icon-search"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>    <svg class="icon icon-close"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>  </label>
  <div class="search-wrapper">
    <label class="search-label">
      <span class="screen-reader-text">Search</span>
      <input type="search" class="search-field" placeholder="Search" data-mobile-placeholder="Search&hellip;" data-tablet-placeholder="What are you looking for?" value="" name="s" title="Search for:" />
    </label>
    <span class="submit-wrapper">
      <button type="submit" class="search-submit" aria-role="button">
        <span class="screen-reader-text">Search</span>
        <svg class="icon icon-search"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>      </button>
    </span>
  </div>
</form>
</div><!-- .widget-search -->

      <nav class="navigation-menu contact-menu-container"><ul id="contact-menu" class="menu"><li id="menu-item-58829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58829 menu-item-contact-us"><a href="https://138.68.44.247/contact-us/"><span class="menu-item-title">Contact Us</span><svg class="icon icon-contact"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-contact" /></svg></a></li>
</ul></nav><!-- .contact-icon -->
    </div>
  </header><!-- #masthead -->

  <div id="content" class="site-content">

  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main">

    
      
        
<article id="post-175960" class="post-175960 post type-post status-publish format-standard hentry category-drink tag-swizzle no-post-img">
  <figure class="entry-hero">
      </figure><!-- .entry-hero -->

  <header class="entry-header">
    <h1 class="entry-title">Drunk Every Night</h1>    <h4 class="entry-subhead">Where to drink every night of the week in Eugene</h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/culture/drink/" class="post-category">Drink</a></span> by <span class="byline"><span class="author vcard"><a class="url fn n" href="https://138.68.44.247/author/jade-yamazaki-stewart/">Jade Yamazaki Stewart</a></span></span>Posted on <span class="posted-on"><a href="https://138.68.44.247/2020/03/12/drunk-every-night/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-12T00:00:41-07:00">03/12/2020</time></a></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-175960" class="share-facebook sd-button share-icon no-text" href="https://138.68.44.247/2020/03/12/drunk-every-night/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-175960" class="share-twitter sd-button share-icon no-text" href="https://138.68.44.247/2020/03/12/drunk-every-night/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://138.68.44.247/2020/03/12/drunk-every-night/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  <div class="entry-content">
    <p>I<span class="Apple-converted-space"> </span>spent the last two weeks drinking nearly every night, for strictly journalistic purposes.</p>
<p>I found that on any given night, there’s at least one bar in Eugene with something special happening, whether it’s funk jams, cheap drinks, food deals or bagpipe concerts.</p>
<p>Many gin and tonics, whiskey sours and a few hungover mornings later, here&#8217;s a list of where I think you should drink to celebrate friends, lovers, births, deaths, marriages and divorces any night of the week in Eugene.</p>

<p><strong>Monday</strong></p>
<p>Start your week of drinking with some of the best cocktails in Eugene at Izakaya Meiji Company. On Mondays, happy hour runs from 5 to 11 pm.</p>
<p>Off the happy hour menu, order the bourbon ginger or the Meiji mule. The bourbon gingers are the perfect balance of biting ginger, lime juice and smoky bourbon. The Meiji mules are made with vodka, shochu, black pepper syrup and ginger. They’re spicy and refreshing and my go-to at Meiji.</p>
<p>If you’re hungry, order the tatsutaage — fried chicken thigh. Or get the red snapper karaage —  fried fish served with a tangy ponzu-lime sauce. The hamburgers, servedon  English muffins, are also really good.</p>

<p><strong>Tuesday</strong></p>
<p>On Tuesdays, go to Highlands Brewpub, a sports bar in the parking lot of Safeway on 40th Avenue in south Eugene. Highlands has cheap food and drink deals every night of the week. On Tuesday, it’s $1 hard tacos and $2.50 Coronas.</p>
<p>With screens hanging above every wall, it’s a good bar to watch sports.<span class="Apple-converted-space"> </span></p>
<p>Highlands is also one of the best pool bars in Eugene. There are four pool tables with plenty of space around them. Plus, there’s a Ping-Pong table.</p>
<p>But what sets Highlands apart are the bartenders—they’ll remember you and greet you like an old friend after just a couple of Tuesdays.</p>

<p><strong>Wednesday</strong></p>
<p>Groove Sessions at Luckey’s Club downtown is where it’s at Wednesday nights. If you’re a musician, you can bring your instrument to jam to funk songs with the house rhythm section. You just sign up on a list and get called up to the stage.</p>
<p>Otherwise, you can sit at a table near the stage and watch the musicians. Or you can mill around the pool tables and listen to the music while you knock around some balls.</p>
<p>There’s a $3 cover to get into the bar, but seeing the jam is worth it.</p>

<p><strong>Thursday</strong></p>
<p>At Drink Wheel at Agate Alley Bistro on Thursdays, a giant wheel with dozens of drink choices is spun every half hour. The chosen drink costs $2 cash for the following half hour.</p>
<p>Agate Alley is a bar, but it’s also a brunch spot. It maintains the mellowness of a lazy Sunday morning, even when it’s packed with wasted college kids. There are fireplaces outside where they can pause their drinking for a cigarette — or more likely, some rips from a Juul or Puff Bar. It’s a nice vibe.</p>
<p>But if you’re over 25 and your frontal cortex is fully developed, you’ll feel out of place at Drink Wheel.</p>
<p>Another good option for Thursdays is The Cannery on 11th Avenue near campus. Like Drink Wheel, it offers $2 well drinks. But here, you can choose what you drink, and avoid puking a mix of vodka sodas, rum and cokes, black Russians and Pacificos into a toilet bowl at the end of the night.</p>
<p>The Cannery also makes an amazing parmesan-encrusted Reuben sandwich, which comes with a side of the house-made pickles — tangy cauliflower, onions and green beans that pair perfectly with a beer or gin and tonic.</p>

<p><strong>Friday</strong></p>
<p>I like spending drunken Friday nights downtown.</p>
<p>Jameson’s is a good place to get warmed up. There’s plenty of booths to sit in and a few comfy couches to sink into. There’s a couple of pool tables, too, and an outdoor area with tables and chairs.</p>
<p>The hanging colored lanterns fill the lounge with a gentle glow and the speakers bump smooth throwback hip-hop hits.</p>
<p>After Jameson’s I go to Sizzle Pie, which has a great whiskey sour. The bar makes its sour mix from scratch, and you can get it made the traditional way with an egg white if you ask. It’s the best whiskey sour I’ve had in Eugene.</p>
<p>Sizzle Pie is the final stage of most drunken nights in Eugene. In a town that’s plagued with terrible late-night food, Sizzle Pie serves good pizza until 4 am on Friday and Saturday nights.</p>
<p>My favorite slice is the Ol’ Dirty, a slice topped with salami, ricotta and pepperoncinis. The spicy, tangy pepperoncinis balance out the creaminess of the ricotta perfectly.</p>

<p><strong>Saturday</strong></p>
<p>On Saturdays I go out on campus. I went to South Eugene High School, and I study at the University of Oregon now. So this is my opportunity to greet old friends, to nod awkwardly to old acquaintances and ex-girlfriends and to see my classmates behaving outside of the normal bounds of school-appropriate behavior.</p>
<p>Rennie’s Landing is the best spot to start out. There are two pool tables and nice outdoor areas with fireplaces. Unlike some other campus bars, Rennie’s Landing is somewhere you can talk. It won’t be so loud that you have to yell to be heard, and you’ll leave without your ears ringing.</p>
<p>Now that Taylor’s is shut down (thank god) Max’s Tavern is probably the best spot to spend the rest of your Saturday night. It gets super packed inside of the bar, and it’s sometimes nearly impossible to get a drink. But the outside patio area is a good place to wind down for the night.</p>

<p><strong>Sunday</strong></p>
<p>On Sundays, head to the Pint Pot. It’s a small Irish pub that looks the exact same as those many establishments in Dublin where old men spend cloudy winter months downing pint after pint of Guinness.</p>
<p>There’s a semi-circular bar, the dark wood worn by years of pints dragged across the surface. There are cozy armchairs, and a framed plaid kilt over the heavy wooden door.</p>
<p>A mighty bottle selection adorns the wall behind the bar — mainly scotch, bourbon, Irish and American whiskey.</p>
<p>Pint Pot serves traditional Irish grub like bangers and mash, pork sausage and colcannon, Irish mashed potatoes. The meat and potatoes are perfect for soaking up a glass of Irish whiskey.</p>
<p>On some nights, a man plays the bagpipes in the bar. The small space fills with the instrument’s lonesome wail, and everybody shuts up. No matter how drunk you are, the somber sound of a bagpipe makes you feel suddenly sober, as if somebody had just dumped a bucket of ice water on your head.</p>
<p>The bagpipe man gives you time to reflect on your disgusting week of drinking, and the clarity to vow never to do it again.</p>
  </div><!-- .entry-content -->

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="https://138.68.44.247/tag/swizzle/" rel="tag">Swizzle</a></span>  </footer><!-- .entry-footer -->


  <div class="ad ad-300x600-post-sidebar-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-Culture 300x600 #1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-Culture 300x600 #1'); });
</script>
		</div>
		</div></div>

</article><!-- #post-## -->

        
      
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
  <div class="widget">
    <aside id="relatedposts-6" class="widget related_posts">          <h5 class="widget-title">Related Posts</h5>
    
    
<article id="post-175962" class="excerpted-post post-175962 post type-post status-publish format-standard has-post-thumbnail hentry category-drink tag-swizzle has-post-img no-post-hero">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.68.44.247/2020/03/12/get-shaken-and-stirred/" rel="bookmark">Get Shaken and Stirred</a></h3>
    <h4 class="entry-subhead"><a href="https://138.68.44.247/2020/03/12/get-shaken-and-stirred/" rel="bookmark">Want to know local bartenders better? Looking for drink inspiration? We got you.</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/culture/drink/" class="post-category">Drink</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.68.44.247/2020/03/12/get-shaken-and-stirred/" rel="bookmark"><time class="entry-date published updated" datetime="1583971243">18 hours ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.68.44.247/2020/03/12/get-shaken-and-stirred/" rel="bookmark">
      <img width="200" height="300" src="https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-3-1-Spirit-Haus-Saloon-KS5-200x300.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-3-1-Spirit-Haus-Saloon-KS5-200x300.jpg 200w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-3-1-Spirit-Haus-Saloon-KS5-683x1024.jpg 683w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-3-1-Spirit-Haus-Saloon-KS5-768x1152.jpg 768w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-3-1-Spirit-Haus-Saloon-KS5-333x500.jpg 333w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-3-1-Spirit-Haus-Saloon-KS5-400x600.jpg 400w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-3-1-Spirit-Haus-Saloon-KS5.jpg 1000w" sizes="(max-width: 200px) 100vw, 200px" srcset="https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-3-1-Spirit-Haus-Saloon-KS5-200x300.jpg 200w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-3-1-Spirit-Haus-Saloon-KS5-683x1024.jpg 683w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-3-1-Spirit-Haus-Saloon-KS5-768x1152.jpg 768w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-3-1-Spirit-Haus-Saloon-KS5-333x500.jpg 333w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-3-1-Spirit-Haus-Saloon-KS5-400x600.jpg 400w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-3-1-Spirit-Haus-Saloon-KS5.jpg 1000w" /><figcaption class="hero-caption">Jovie Belisle. Photo by Keven Salazar<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-175912{max-width:333px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Jovie Belisle. Photo by Keven SalazarI’ve always wondered what bartenders thought when I ordered my simple vodka cranberry. I’m not someone who experiments with different &hellip; <a href="https://138.68.44.247/2020/03/12/get-shaken-and-stirred/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="https://138.68.44.247/tag/swizzle/" rel="tag">Swizzle</a></span>  </footer>

</article><!-- #post-## -->

<article id="post-175958" class="excerpted-post excerpted-post-list post-175958 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-swizzle has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.68.44.247/2020/03/12/slap-shot/" rel="bookmark">Slap Shot</a></h3>
    <h4 class="entry-subhead"><a href="https://138.68.44.247/2020/03/12/slap-shot/" rel="bookmark">Spend some time on the ice for the love of the sport — and beer</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/culture/" class="post-category">Culture</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.68.44.247/2020/03/12/slap-shot/" rel="bookmark"><time class="entry-date published updated" datetime="1583971240">18 hours ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.68.44.247/2020/03/12/slap-shot/" rel="bookmark">
      <img width="150" height="150" src="https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-2-1-IMG_0046-adj-150x150.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-2-1-IMG_0046-adj-150x150.jpg 150w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-2-1-IMG_0046-adj-500x500.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-2-1-IMG_0046-adj-200x200.jpg 200w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-2-1-IMG_0046-adj-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-2-1-IMG_0046-adj-150x150.jpg 150w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-2-1-IMG_0046-adj-500x500.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-2-1-IMG_0046-adj-200x200.jpg 200w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-2-1-IMG_0046-adj-300x300.jpg 300w" /><figcaption class="hero-caption">After winning the championship, the team Enjoys PBR. Photos by Chelsea Lovejoy<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-175904{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>The buzzer blares, wrapping up a championship game between two teams of the Apollo League, the top level of play at the Rink Exchange’s adult &hellip; <a href="https://138.68.44.247/2020/03/12/slap-shot/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="https://138.68.44.247/tag/swizzle/" rel="tag">Swizzle</a></span>  </footer>

</article><!-- #post-## -->

<article id="post-174169" class="excerpted-post excerpted-post-list post-174169 post type-post status-publish format-standard has-post-thumbnail hentry category-drink category-news has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.68.44.247/2019/12/05/destination-beer/" rel="bookmark">Destination: Beer</a></h3>
    <h4 class="entry-subhead"><a href="https://138.68.44.247/2019/12/05/destination-beer/" rel="bookmark">Fall Into Winter 2019 Beer Roundup</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/culture/drink/" class="post-category">Drink</a><a href="https://138.68.44.247/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.68.44.247/2019/12/05/destination-beer/" rel="bookmark"><time class="entry-date published updated" datetime="1575504038">3 months ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.68.44.247/2019/12/05/destination-beer/" rel="bookmark">
      <img width="150" height="150" src="https://138.68.44.247/wp-content/uploads/2019/12/20191205news-pint-o-beer-150x150.jpg" class="aesop-lazy-img_not-yet" alt="Picture of a pint of beer" style="" srcset="https://138.68.44.247/wp-content/uploads/2019/12/20191205news-pint-o-beer-150x150.jpg 150w, https://138.68.44.247/wp-content/uploads/2019/12/20191205news-pint-o-beer-500x500.jpg 500w, https://138.68.44.247/wp-content/uploads/2019/12/20191205news-pint-o-beer-200x200.jpg 200w, https://138.68.44.247/wp-content/uploads/2019/12/20191205news-pint-o-beer-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://138.68.44.247/wp-content/uploads/2019/12/20191205news-pint-o-beer-150x150.jpg 150w, https://138.68.44.247/wp-content/uploads/2019/12/20191205news-pint-o-beer-500x500.jpg 500w, https://138.68.44.247/wp-content/uploads/2019/12/20191205news-pint-o-beer-200x200.jpg 200w, https://138.68.44.247/wp-content/uploads/2019/12/20191205news-pint-o-beer-300x300.jpg 300w" />    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>The old news is that Sam Bond’s Brewing went flat early in the summer. The new news is that Eugene’s historic Foundry Building at 540 &hellip; <a href="https://138.68.44.247/2019/12/05/destination-beer/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
</aside>  </div>
  <div class="widget">
    <aside id="twomostfeatured-3" class="widget two_most_featured">
<article id="post-175956" class="excerpted-post post-175956 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-swizzle has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.68.44.247/2020/03/12/hot-water-therapy/" rel="bookmark">Hot Water Therapy</a></h3>
    <h4 class="entry-subhead"><a href="https://138.68.44.247/2020/03/12/hot-water-therapy/" rel="bookmark">Objects in tub may be smaller than they appear</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/culture/" class="post-category">Culture</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.68.44.247/2020/03/12/hot-water-therapy/" rel="bookmark"><time class="entry-date published updated" datetime="1583971235">18 hours ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.68.44.247/2020/03/12/hot-water-therapy/" rel="bookmark">
      <img width="300" height="200" src="https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187-300x200.jpg" class="aesop-lazy-img_not-yet" alt="Photo of three men in a hot tub." style="" srcset="https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187-300x200.jpg 300w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187-1024x683.jpg 1024w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187-768x512.jpg 768w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187-500x333.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187-1250x833.jpg 1250w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187-400x267.jpg 400w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" srcset="https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187-300x200.jpg 300w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187-1024x683.jpg 1024w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187-768x512.jpg 768w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187-500x333.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187-1250x833.jpg 1250w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187-400x267.jpg 400w, https://138.68.44.247/wp-content/uploads/2020/03/20200312swizzle-HotTub-0187.jpg 1500w" /><figcaption class="hero-caption">Photo by Todd Cooper<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-175915{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Some of the best conversations I’ve ever had were in the tub. In fact, the first time I’d ever been to Springfield Spas and Tanning, &hellip; <a href="https://138.68.44.247/2020/03/12/hot-water-therapy/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="https://138.68.44.247/tag/swizzle/" rel="tag">Swizzle</a></span>  </footer>

</article><!-- #post-## -->
    <div data-sctkidx="0" class="sctk_widget tribe_events excerpted-post"></div>
    </aside>  </div>
  <div class="widget">
    <aside id="acm_ad_zones-8" class="widget acm_ad_zones"><div class="ad ad-300x250-culture-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-Culture 300x250 #1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-Culture 300x250 #1'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-9" class="widget acm_ad_zones"><div class="ad ad-300x250-arts-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-300x250-arts-atf' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-300x250-arts-atf'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-10" class="widget acm_ad_zones"><div class="ad ad-300x250-news-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
		</div></div>
</aside><aside id="currentissue-2" class="widget current_issue">    
        <aside class="post-175971 issue type-issue status-publish has-post-thumbnail hentry has-post-img">
      <header>Current Issue</header>
      <figure><img width="1118" height="1500" src="https://138.68.44.247/wp-content/uploads/2020/03/20200312cover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://138.68.44.247/wp-content/uploads/2020/03/20200312cover.jpg 1118w, https://138.68.44.247/wp-content/uploads/2020/03/20200312cover-224x300.jpg 224w, https://138.68.44.247/wp-content/uploads/2020/03/20200312cover-763x1024.jpg 763w, https://138.68.44.247/wp-content/uploads/2020/03/20200312cover-768x1030.jpg 768w, https://138.68.44.247/wp-content/uploads/2020/03/20200312cover-373x500.jpg 373w, https://138.68.44.247/wp-content/uploads/2020/03/20200312cover-400x537.jpg 400w" sizes="(max-width: 1118px) 100vw, 1118px" /></figure>
      <footer>
        <a href="https://138.68.44.247/wheres-my-weekly/" class="button">Find a Paper</a>
              <a href="https://archive.org/details/20200312ew" class="button button-grey">Read this Issue</a>
            </footer>
    </aside>
    </aside>  </div>
</div><!-- #secondary -->

  </div><!-- #content -->

  <footer id="colophon" class="site-footer" role="contentinfo">

    <aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/eugeneweekly/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><nav class="navigation-menu -container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-56999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56999 menu-item-find-a-paper"><a href="https://138.68.44.247/wheres-my-weekly/"><span class="menu-item-title">Find A Paper</span></a></li>
<li id="menu-item-56997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56997 menu-item-advertise"><a href="https://138.68.44.247/advertise/"><span class="menu-item-title">Advertise</span></a></li>
<li id="menu-item-57000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57000 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
<li id="menu-item-69883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69883 menu-item-promotions"><a href="https://138.68.44.247/promotional-opportunities/"><span class="menu-item-title">Promotions</span></a></li>
<li id="menu-item-61938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61938 menu-item-masthead"><a href="https://138.68.44.247/masthead/"><span class="menu-item-title">Masthead</span></a></li>
<li id="menu-item-56998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56998 menu-item-contact"><a href="https://138.68.44.247/contact-us/"><span class="menu-item-title">Contact</span></a></li>
</ul></nav></aside><aside id="copyright-2" class="widget widget_copyright">          <p class="copyright">© Eugene Weekly,&nbsp;2020</p>

    
    </aside>
  </footer><!-- #colophon -->
</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/138.68.44.247\/2020\/03\/12\/drunk-every-night\/":175960};
	</script>
				<link rel='stylesheet' id='genericons-css'  href='https://138.68.44.247/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpURLs = {"template_directory_uri":"https:\/\/138.68.44.247\/wp-content\/themes\/soup2nuts","stylesheet_directory_uri":"https:\/\/138.68.44.247\/wp-content\/themes\/soup2nuts","siteurl":"https:\/\/138.68.44.247","wpurl":"https:\/\/138.68.44.247","url":"https:\/\/138.68.44.247"};
/* ]]> */
</script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/themes/soup2nuts/assets/js/soup2nuts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'142358727',post:'175960',tz:'-7',srv:'138.68.44.247'} ]);
	_stq.push([ 'clickTrackerInit', '142358727', '175960' ]);
</script>

<!-- START SceneThink embed script -->
<script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/eugene.js'></script>
<!-- END SceneThink embed script -->
</body>
</html>
