<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=10;IE=9;IE=8;IE=7;IE=EDGE,chrome=1" />
  <meta name="viewport" content="width=device-width, initial-scale=1" />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ec1c24">
  <meta name="apple-mobile-web-app-title" content="Eugene Weekly">
  <meta name="application-name" content="Eugene Weekly">
  <meta name="theme-color" content="#ffffff">

  <title>Black Lives Matter, Says Lane County Board of County Commissioners &#8211; Eugene Weekly</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Feed" href="https://138.68.44.247/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Comments Feed" href="https://138.68.44.247/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Eugene Weekly &raquo; iCal Feed" href="https://138.68.44.247/calendar/?ical=1" />

<link rel="alternate" type="application/rss+xml" title="Podcast Feed: What's Happening (WHP Feed)" href="https://www.eugeneweekly.com/feed/whp/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/138.68.44.247\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='podlove-frontend-css-css'  href='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='podlove-admin-font-css'  href='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/admin-font.css?ver=2.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://138.68.44.247/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://138.68.44.247/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://138.68.44.247/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ai-core-style-css'  href='https://138.68.44.247/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://138.68.44.247/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='soup2nuts-style-css'  href='https://138.68.44.247/wp-content/themes/soup2nuts/assets/css/soup2nuts.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://138.68.44.247/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://138.68.44.247/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='pwpfont-css'  href='https://138.68.44.247/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.css?ver=2.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://138.68.44.247/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/js/frontend.js?ver=2.11.0'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/dist/embed.js?ver=2.11.0'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/pwp4.js?ver=2.11.0'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/themes/soup2nuts/assets/js/head.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://138.68.44.247/wp-json/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://138.68.44.247/2020/06/09/black-lives-matter-says-lane-county-board-of-county-commissioners/" />
<link rel='shortlink' href='https://wp.me/p9Dk0v-KbX' />
<link rel="alternate" type="application/json+oembed" href="https://138.68.44.247/wp-json/oembed/1.0/embed?url=https%3A%2F%2F138.68.44.247%2F2020%2F06%2F09%2Fblack-lives-matter-says-lane-county-board-of-county-commissioners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://138.68.44.247/wp-json/oembed/1.0/embed?url=https%3A%2F%2F138.68.44.247%2F2020%2F06%2F09%2Fblack-lives-matter-says-lane-county-board-of-county-commissioners%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://138.68.44.247"><link rel="https://theeventscalendar.com/" href="https://138.68.44.247/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><div class="ad ad-dfp_head-container"><div class="ad-wrapper">	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/52631704/970x250_1', [900,250], "acm-ad-tag-900x250-home-before-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/900x250_BTF', [900,250], "acm-ad-tag-900x250-home-after-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90_BTF', [728,90], "acm-ad-tag-728x90-home-after-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/front_728x90_1', [728,90], "acm-ad-tag-Sitewide 728x90 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90-before-gallery-video', [728,90], "acm-ad-tag-728x90-before-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/300x250-promotions-btf', [300,250], "acm-ad-tag-300x250-promotions-btf").addService(googletag.pubads());
googletag.defineSlot('/52631704/arts_300x250_1', [300,250], "acm-ad-tag-300x250-arts-atf").addService(googletag.pubads());
googletag.defineSlot('/52631704/news_300x250_3', [300,250], "acm-ad-tag-News 300x250 #3").addService(googletag.pubads());
googletag.defineSlot('/52631704/news_300x600_1', [300,600], "acm-ad-tag-News 300x600 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_3', [300,600], "acm-ad-tag-300x600-post-footer-btf").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</div></div>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Black Lives Matter, Says Lane County Board of County Commissioners" />
<meta property="og:url" content="https://138.68.44.247/2020/06/09/black-lives-matter-says-lane-county-board-of-county-commissioners/" />
<meta property="og:description" content="On Tuesday, June 9, the Lane County Board of County Commissioners unanimously passed a resolution acknowledging that black lives matter and committing to be anti-racist. Chair Heather Buch had prom…" />
<meta property="article:published_time" content="2020-06-10T01:14:36+00:00" />
<meta property="article:modified_time" content="2020-06-10T01:50:01+00:00" />
<meta property="og:site_name" content="Eugene Weekly" />
<meta property="og:image" content="https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM.png" />
<meta property="og:image:width" content="1209" />
<meta property="og:image:height" content="678" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eugeneweekly" />
<meta name="twitter:text:title" content="Black Lives Matter, Says Lane County Board of County Commissioners" />
<meta name="twitter:image" content="https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://138.68.44.247/?custom-css=4663b838ce" />
		</head>

<body class="post-template-default single single-post postid-177565 single-format-standard tribe-no-js browser-unknown aesop-core aesop-on-soup2nuts">
<div id="page" class="hfeed site">
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <header id="masthead" class="site-header" role="banner">
    <div class="site-branding">
      <h1 class="site-title"><a href="https://138.68.44.247/" rel="home"><span class="visuallyhidden">Eugene Weekly</span><svg class="icon logo-ew-type"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#logo-ew-type" /></svg></a></h1>
      <p class="site-description">We&#039;ve got issues.</p>

      <nav class="navigation-menu category-menu-container"><ul id="category-menu" class="menu"><li id="menu-item-61509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61509 menu-item-news"><a href="https://138.68.44.247/category/news/"><span class="menu-item-title">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-176161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176161 menu-item-coronavirus-updates"><a href="https://www.eugeneweekly.com/tag/coronavirus/"><span class="menu-item-title">Coronavirus Updates</span></a></li>
</ul>
</li>
<li id="menu-item-61510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61510 menu-item-arts"><a href="https://138.68.44.247/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-61511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61511 menu-item-culture"><a href="https://138.68.44.247/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com/"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a></li>
<li id="menu-item-176504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176504 menu-item-support-❤️"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support ❤️</span></a></li>
</ul></nav><!-- .category-nav -->
    </div><!-- .site-branding -->

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="menu-label">Menu</span>
        <svg class="icon icon-hamburger"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-hamburger" /></svg>        <svg class="icon icon-close"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>      </button>
      <nav class="navigation-menu primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-176085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176085 menu-item-support-eugene-weekly-❤️"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support Eugene Weekly ❤️</span></a></li>
<li id="menu-item-56853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56853 menu-item-news"><a href="https://138.68.44.247/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-56832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56832 menu-item-arts"><a href="https://138.68.44.247/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-56837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56837 menu-item-culture"><a href="https://138.68.44.247/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56852 menu-item-music"><a href="https://138.68.44.247/category/arts/music/"><span class="menu-item-title">Music</span></a></li>
<li id="menu-item-56856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56856 menu-item-opinion"><a href="https://138.68.44.247/category/news/opinion/"><span class="menu-item-title">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67221 menu-item-slant"><a href="https://138.68.44.247/category/news/opinion/slant/"><span class="menu-item-title">Slant</span></a></li>
	<li id="menu-item-67220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67220 menu-item-letters"><a href="https://138.68.44.247/category/letters/"><span class="menu-item-title">Letters</span></a></li>
</ul>
</li>
<li id="menu-item-61516" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61516 menu-item-more menu-item-has-icon"><a href="#"><span class="menu-item-title">MORE</span><svg class="icon icon-next"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-next" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-152261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152261 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a>
	<ul class="sub-menu">
		<li id="menu-item-68130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68130 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
		<li id="menu-item-152266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152266 menu-item-calendar-guidelines-&amp;-faq"><a href="https://138.68.44.247/ew-calendar-faq/"><span class="menu-item-title">Calendar Guidelines &#038; FAQ</span></a></li>
	</ul>
</li>
	<li id="menu-item-56867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56867 menu-item-visual-arts"><a href="https://138.68.44.247/category/arts/visual-arts/"><span class="menu-item-title">Visual Arts</span></a></li>
	<li id="menu-item-67209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67209 menu-item-performing-arts"><a href="https://138.68.44.247/category/arts/performing-arts/"><span class="menu-item-title">Performing Arts</span></a></li>
	<li id="menu-item-56842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56842 menu-item-film"><a href="https://138.68.44.247/category/arts/film/"><span class="menu-item-title">Film</span></a></li>
	<li id="menu-item-157855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157855 menu-item-what&#039;s-happening-podcast"><a href="https://138.68.44.247/whats-happening-podcast/"><span class="menu-item-title">What&#8217;s Happening Podcast</span></a></li>
	<li id="menu-item-67211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67211 menu-item-chow"><a href="https://138.68.44.247/category/culture/chow/"><span class="menu-item-title">Chow</span></a></li>
	<li id="menu-item-67212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67212 menu-item-drink"><a href="https://138.68.44.247/category/culture/drink/"><span class="menu-item-title">Drink</span></a></li>
	<li id="menu-item-61517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61517 menu-item-cannabis"><a href="https://138.68.44.247/category/culture/cannabis/"><span class="menu-item-title">Cannabis</span></a></li>
	<li id="menu-item-56860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56860 menu-item-savage-love"><a href="https://138.68.44.247/category/culture/savage-love/"><span class="menu-item-title">Savage Love</span></a></li>
	<li id="menu-item-67214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67214 menu-item-outdoors"><a href="https://138.68.44.247/category/culture/outdoors/"><span class="menu-item-title">Outdoors</span></a></li>
	<li id="menu-item-130169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130169 menu-item-classifieds"><a href="https://138.68.44.247/classifieds/"><span class="menu-item-title">Classifieds</span></a></li>
	<li id="menu-item-171707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171707 menu-item-obituary"><a href="https://138.68.44.247/category/obituary/"><span class="menu-item-title">Obituary</span></a></li>
</ul>
</li>
</ul></nav>    </nav><!-- #site-navigation -->

    <div class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li></ul></div>
    <div class="right-column">

      <div class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://138.68.44.247/">
  <label for="s" class="search-trigger">
    <span class="search-label">Search</span>
    <svg class="icon icon-search"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>    <svg class="icon icon-close"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>  </label>
  <div class="search-wrapper">
    <label class="search-label">
      <span class="screen-reader-text">Search</span>
      <input type="search" class="search-field" placeholder="Search" data-mobile-placeholder="Search&hellip;" data-tablet-placeholder="What are you looking for?" value="" name="s" title="Search for:" />
    </label>
    <span class="submit-wrapper">
      <button type="submit" class="search-submit" aria-role="button">
        <span class="screen-reader-text">Search</span>
        <svg class="icon icon-search"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>      </button>
    </span>
  </div>
</form>
</div><!-- .widget-search -->

      <nav class="navigation-menu contact-menu-container"><ul id="contact-menu" class="menu"><li id="menu-item-58829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58829 menu-item-contact-us"><a href="https://138.68.44.247/contact-us/"><span class="menu-item-title">Contact Us</span><svg class="icon icon-contact"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-contact" /></svg></a></li>
</ul></nav><!-- .contact-icon -->
    </div>
  </header><!-- #masthead -->

  <div id="content" class="site-content">

  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main">

    
      
        
<article id="post-177565" class="post-177565 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-news tag-county-commission tag-ew-extra tag-lane-county-board-of-county-commissioners tag-lane-county-commission has-post-img no-post-hero">
  <figure class="entry-hero">
      </figure><!-- .entry-hero -->

  <header class="entry-header">
    <h1 class="entry-title">Black Lives Matter, Says Lane County Board of County Commissioners</h1>    <h4 class="entry-subhead">Board votes unanimously on resolution that says the county cannot be inactive on racism</h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/blog/" class="post-category">Blog</a><a href="https://138.68.44.247/category/news/" class="post-category">News</a></span> by <span class="byline"><span class="author vcard"><a class="url fn n" href="https://138.68.44.247/author/henry-houston/">Henry Houston</a></span></span>Posted on <span class="posted-on"><a href="https://138.68.44.247/2020/06/09/black-lives-matter-says-lane-county-board-of-county-commissioners/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-09T18:14:36-07:00">06/09/2020</time></a></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-177565" class="share-facebook sd-button share-icon no-text" href="https://138.68.44.247/2020/06/09/black-lives-matter-says-lane-county-board-of-county-commissioners/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-177565" class="share-twitter sd-button share-icon no-text" href="https://138.68.44.247/2020/06/09/black-lives-matter-says-lane-county-board-of-county-commissioners/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://138.68.44.247/2020/06/09/black-lives-matter-says-lane-county-board-of-county-commissioners/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  <div class="entry-content">
    <figure id="post-thumbnail-177566" class="entry-hero in-content-hero alignleft"><img width="500" height="280" src="https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM-500x280.png" class="aesop-lazy-img_not-yet" alt="" style="" srcset="https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM-500x280.png 500w, https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM-300x168.png 300w, https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM-1024x574.png 1024w, https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM-768x431.png 768w, https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM-400x224.png 400w, https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM.png 1209w" sizes="(max-width: 500px) 100vw, 500px" srcset="https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM-500x280.png 500w, https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM-300x168.png 300w, https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM-1024x574.png 1024w, https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM-768x431.png 768w, https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM-400x224.png 400w, https://138.68.44.247/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-2.47.46-PM.png 1209w" /></figure><p>On Tuesday, June 9, the Lane County Board of County Commissioners unanimously passed a resolution acknowledging that black lives matter and committing to be anti-racist. Chair Heather Buch had promised to pass this resolution Friday, June 5, after Eugene had had a week of protesting.</p>
<p>On June 3, the Lane County Board of Commissioners directed the county staff to work with the Equity and Access Advisory Board to draft the resolution. According to the meeting documents, Commissioner Pat Farr pointed out three items to have in the resolution: recognize that this is the moment to make the decision to acknowledge that black lives matter, list action items for the county to do and not to focus on property damage.</p>
<p>The resolution lists five goals. First, to work with community members and staff to acknowledge and address the root causes of inequities and outcomes. Second, invent or find anti-racist policies that eliminate existing racial inequalities. Third, use an anti-racist and racial equity lens to address current and future policies and programs. Fourth, communicate with the community about the root causes of racial inequities and the corrective action that has been used or will be used. Lastly, should policies fail, the county will find more effective and anti-racist policies.</p>
<p>County commissioners added a requirement for a periodic follow-up from the Equity and Access Advisory Board.</p>
<p>&#8220;That&#8217;s something that would solidify the resolution,&#8221; Buch said.</p>
<p>The resolution addressed the point but didn&#8217;t go into the specifics of recruitment and hiring law enforcement, said Equity and Access Coordinator Mo Young at the meeting. She added that the board is finding ways to focus on institutional policies and practices that have led to disparities in areas like policing, health and planning.</p>
<p>During the meeting, Commissioner Pete Sorenson said maybe it&#8217;s time to also reconsider renaming Lane County, named after Joseph Lane, a supporter of slavery. Sorenson said that King County in Washington changed its name in 1986 to reflect Martin Luther King Jr. instead of William King.</p>
<p>&#8220;Why aren&#8217;t we named for another Lane?&#8221; Sorenson said. &#8220;We ought to be thinking about the very name of our community.&#8221;</p>
<p>Sorenson then read a few lines from Neil Young&#8217;s &#8220;Southern Man,&#8221; a song that he said was popular when he was a senior in high school.</p>
<p>&#8220;What really opened my eyes to this was my work in the Carter administration,&#8221; he said. &#8220;Eight years after &#8216;Southern Man&#8217; came out, I was in Greenville, Mississippi, with a delegation of people looking at the economic conditions in the Mississippi Delta with the big white mansions and the sad shacks behind them.&#8221;</p>
<p>Commissioner Jay Bozievich has said in past meetings that he doesn&#8217;t like resolutions that don&#8217;t have action items; otherwise, it&#8217;s just expensive virtue signaling, he has said.</p>
<p>Bozievich said he had suggested edits on a few statements but he would support the resolution no matter what.</p>
<p>He spoke about his family&#8217;s history of being minorities — as well as his upbringing in a predominantly Jewish neighborhood. But he said none of that compares to the racism that black people continue to face today.</p>
<p>He said he was uncomfortable with the use of the word &#8220;murder&#8221; in the resolution and would prefer to use &#8220;killing&#8221; instead.</p>
<p>&#8220;I do agree it&#8217;s hard to watch the videos and not come to the same conclusion,&#8221; he said, adding that using the word murder bypasses the killer&#8217;s right to a fair trial.</p>
<p>Earlier in the meeting, Young did explain the equity and access&#8217;s rationale for using murder instead of alleged or killing. She said the board was concerned that using those words instead of &#8220;murder&#8221; would downplay what happened to George Floyd.</p>
<p>The county action is the first formal acknowledgment in the area of black lives matter with a follow up of action.</p>
  </div><!-- .entry-content -->

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="https://138.68.44.247/tag/county-commission/" rel="tag">County Commission</a> / <a href="https://138.68.44.247/tag/ew-extra/" rel="tag">EW Extra</a> / <a href="https://138.68.44.247/tag/lane-county-board-of-county-commissioners/" rel="tag">Lane County Board of County Commissioners</a> / <a href="https://138.68.44.247/tag/lane-county-commission/" rel="tag">Lane County Commission</a></span>  </footer><!-- .entry-footer -->


  <div class="ad ad-300x600-post-sidebar-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-News 300x600 #1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-News 300x600 #1'); });
</script>
		</div>
		</div></div>

</article><!-- #post-## -->

        
      
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
  <div class="widget">
    <aside id="relatedposts-6" class="widget related_posts">          <h5 class="widget-title">Related Posts</h5>
    
    
<article id="post-177544" class="excerpted-post post-177544 post type-post status-publish format-standard hentry category-guest-viewpoint category-news category-opinion tag-compromise tag-environment tag-timber no-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.68.44.247/2020/06/05/now-is-not-the-time-for-compromise-on-pesticides/" rel="bookmark">Now Is Not the Time for Compromise on Pesticides</a></h3>
    <h4 class="entry-subhead"><a href="https://138.68.44.247/2020/06/05/now-is-not-the-time-for-compromise-on-pesticides/" rel="bookmark">Oregon communities must hold the line against the timber industry</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/news/opinion/guest-viewpoint/" class="post-category">Guest Viewpoint</a><a href="https://138.68.44.247/category/news/" class="post-category">News</a><a href="https://138.68.44.247/category/news/opinion/" class="post-category">Opinion</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.68.44.247/2020/06/05/now-is-not-the-time-for-compromise-on-pesticides/" rel="bookmark"><time class="entry-date published updated" datetime="1591374768">4 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  
  <div class="entry-excerpt">
    <p>By Kai Huschke The COVID-19 pandemic and nationwide uprisings are making systemic societal change possible. People are open to thinking big and structurally. Ahead of &hellip; <a href="https://138.68.44.247/2020/06/05/now-is-not-the-time-for-compromise-on-pesticides/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="https://138.68.44.247/tag/compromise/" rel="tag">compromise</a> / <a href="https://138.68.44.247/tag/environment/" rel="tag">environment</a> / <a href="https://138.68.44.247/tag/timber/" rel="tag">timber</a></span>  </footer>

</article><!-- #post-## -->

<article id="post-177493" class="excerpted-post excerpted-post-list post-177493 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-black-lives-matter tag-eugene-police-department tag-george-floyd has-post-img no-post-hero">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.68.44.247/2020/06/04/a-weekend-of-fire-and-protest/" rel="bookmark">A Weekend of Fire and Protest</a></h3>
    <h4 class="entry-subhead"><a href="https://138.68.44.247/2020/06/04/a-weekend-of-fire-and-protest/" rel="bookmark">Peaceful protesters, SWAT teams and looters flooded the streets of Eugene this weekend</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.68.44.247/2020/06/04/a-weekend-of-fire-and-protest/" rel="bookmark"><time class="entry-date published updated" datetime="1591228906">6 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.68.44.247/2020/06/04/a-weekend-of-fire-and-protest/" rel="bookmark">
      <img width="150" height="150" src="https://138.68.44.247/wp-content/uploads/2020/06/20200604cs2-by-Ceara-D.-Swogger-150x150.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="https://138.68.44.247/wp-content/uploads/2020/06/20200604cs2-by-Ceara-D.-Swogger-150x150.jpg 150w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs2-by-Ceara-D.-Swogger-500x500.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs2-by-Ceara-D.-Swogger-200x200.jpg 200w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs2-by-Ceara-D.-Swogger-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://138.68.44.247/wp-content/uploads/2020/06/20200604cs2-by-Ceara-D.-Swogger-150x150.jpg 150w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs2-by-Ceara-D.-Swogger-500x500.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs2-by-Ceara-D.-Swogger-200x200.jpg 200w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs2-by-Ceara-D.-Swogger-300x300.jpg 300w" /><figcaption class="hero-caption">A protester throwing a barrel from a nearby auto shop into an already blazing fire, at the intersection of  Washington Street
and W. 7th Avenue 
Friday night. Photo by Ceara D. Swogger.<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-177485{max-width:333px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>A protester throwing a barrel from a nearby auto shop into an already blazing fire, at the intersection of Washington Street and W. 7th Avenue &hellip; <a href="https://138.68.44.247/2020/06/04/a-weekend-of-fire-and-protest/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="https://138.68.44.247/tag/black-lives-matter/" rel="tag">Black Lives Matter</a> / <a href="https://138.68.44.247/tag/eugene-police-department/" rel="tag">Eugene Police Department</a> / <a href="https://138.68.44.247/tag/george-floyd/" rel="tag">george floyd</a></span>  </footer>

</article><!-- #post-## -->

<article id="post-177522" class="excerpted-post excerpted-post-list post-177522 post type-post status-publish format-standard has-post-thumbnail hentry category-slant has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.68.44.247/2020/06/04/slant-128/" rel="bookmark">Slant</a></h3>
    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/news/opinion/slant/" class="post-category">Slant</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.68.44.247/2020/06/04/slant-128/" rel="bookmark"><time class="entry-date published updated" datetime="1591228858">6 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.68.44.247/2020/06/04/slant-128/" rel="bookmark">
      <img width="150" height="150" src="https://138.68.44.247/wp-content/uploads/2020/06/20200604slant-E7wD7zGRLmJtF835LTOGw-150x150.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="https://138.68.44.247/wp-content/uploads/2020/06/20200604slant-E7wD7zGRLmJtF835LTOGw-150x150.jpg 150w, https://138.68.44.247/wp-content/uploads/2020/06/20200604slant-E7wD7zGRLmJtF835LTOGw-500x500.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/06/20200604slant-E7wD7zGRLmJtF835LTOGw-200x200.jpg 200w, https://138.68.44.247/wp-content/uploads/2020/06/20200604slant-E7wD7zGRLmJtF835LTOGw-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://138.68.44.247/wp-content/uploads/2020/06/20200604slant-E7wD7zGRLmJtF835LTOGw-150x150.jpg 150w, https://138.68.44.247/wp-content/uploads/2020/06/20200604slant-E7wD7zGRLmJtF835LTOGw-500x500.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/06/20200604slant-E7wD7zGRLmJtF835LTOGw-200x200.jpg 200w, https://138.68.44.247/wp-content/uploads/2020/06/20200604slant-E7wD7zGRLmJtF835LTOGw-300x300.jpg 300w" /><figcaption class="hero-caption">People stand at Broadway and Charnelton as a SWAT team shooting tear gas rounds moves in. Photo by Jade Yamazaki Stewart.<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-177489{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>• Good news, bad news. The bad news is that Eugene Weekly sustained collateral damage during weekend protests and unrest here in town. At least &hellip; <a href="https://138.68.44.247/2020/06/04/slant-128/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
</aside>  </div>
  <div class="widget">
    <aside id="twomostfeatured-3" class="widget two_most_featured">
<article id="post-177491" class="excerpted-post post-177491 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-black-lives-matter tag-eugene-police-department tag-george-floyd has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.68.44.247/2020/06/04/policing-in-a-crisis/" rel="bookmark">Policing in a Crisis</a></h3>
    <h4 class="entry-subhead"><a href="https://138.68.44.247/2020/06/04/policing-in-a-crisis/" rel="bookmark">EPD talks policing practices after George Floyd’s murder, residents then see police in action at weekend protests</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.68.44.247/2020/06/04/policing-in-a-crisis/" rel="bookmark"><time class="entry-date published updated" datetime="1591228836">6 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.68.44.247/2020/06/04/policing-in-a-crisis/" rel="bookmark">
      <img width="300" height="200" src="https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard--300x200.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard--300x200.jpg 300w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard--1024x683.jpg 1024w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard--768x512.jpg 768w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard--500x333.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard--1250x833.jpg 1250w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard--400x267.jpg 400w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard-.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" srcset="https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard--300x200.jpg 300w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard--1024x683.jpg 1024w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard--768x512.jpg 768w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard--500x333.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard--1250x833.jpg 1250w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard--400x267.jpg 400w, https://138.68.44.247/wp-content/uploads/2020/06/20200604cs1-OREUG-060120-media02-credit-Dana-Sparks_The-Register-Guard-.jpg 1500w" /><figcaption class="hero-caption">EW reporter Henry Houston was one of the many citizens tear gassed by the police on May 31. Photo by Dana Sparks/The Register-Guard.<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-177484{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>On Sunday night, hours after the start of the May 31 Black Lives Matter rally outside the Wayne Morse Federal Courthouse, a group of 20 &hellip; <a href="https://138.68.44.247/2020/06/04/policing-in-a-crisis/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="https://138.68.44.247/tag/black-lives-matter/" rel="tag">Black Lives Matter</a> / <a href="https://138.68.44.247/tag/eugene-police-department/" rel="tag">Eugene Police Department</a> / <a href="https://138.68.44.247/tag/george-floyd/" rel="tag">george floyd</a></span>  </footer>

</article><!-- #post-## -->
    <div data-sctkidx="0" class="sctk_widget tribe_events excerpted-post"></div>
    </aside>  </div>
  <div class="widget">
    <aside id="acm_ad_zones-8" class="widget acm_ad_zones"><div class="ad ad-300x250-culture-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-9" class="widget acm_ad_zones"><div class="ad ad-300x250-arts-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-300x250-arts-atf' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-300x250-arts-atf'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-10" class="widget acm_ad_zones"><div class="ad ad-300x250-news-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-News 300x250 #3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-News 300x250 #3'); });
</script>
		</div>
		</div></div>
</aside><aside id="currentissue-2" class="widget current_issue">    
        <aside class="post-177535 issue type-issue status-publish has-post-thumbnail hentry has-post-img">
      <header>Current Issue</header>
      <figure><img width="1898" height="2560" src="https://138.68.44.247/wp-content/uploads/2020/06/pg-01-06-04-20-web-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://138.68.44.247/wp-content/uploads/2020/06/pg-01-06-04-20-web-scaled.jpg 1898w, https://138.68.44.247/wp-content/uploads/2020/06/pg-01-06-04-20-web-222x300.jpg 222w, https://138.68.44.247/wp-content/uploads/2020/06/pg-01-06-04-20-web-759x1024.jpg 759w, https://138.68.44.247/wp-content/uploads/2020/06/pg-01-06-04-20-web-768x1036.jpg 768w, https://138.68.44.247/wp-content/uploads/2020/06/pg-01-06-04-20-web-1139x1536.jpg 1139w, https://138.68.44.247/wp-content/uploads/2020/06/pg-01-06-04-20-web-1519x2048.jpg 1519w, https://138.68.44.247/wp-content/uploads/2020/06/pg-01-06-04-20-web-371x500.jpg 371w, https://138.68.44.247/wp-content/uploads/2020/06/pg-01-06-04-20-web-1250x1686.jpg 1250w, https://138.68.44.247/wp-content/uploads/2020/06/pg-01-06-04-20-web-400x539.jpg 400w" sizes="(max-width: 1898px) 100vw, 1898px" /></figure>
      <footer>
        <a href="https://138.68.44.247/wheres-my-weekly/" class="button">Find a Paper</a>
              <a href="https://archive.org/details/20200604ew" class="button button-grey">Read this Issue</a>
            </footer>
    </aside>
    </aside>  </div>
</div><!-- #secondary -->

  </div><!-- #content -->

  <footer id="colophon" class="site-footer" role="contentinfo">

    <aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/eugeneweekly/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><nav class="navigation-menu -container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-56999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56999 menu-item-find-a-paper"><a href="https://138.68.44.247/wheres-my-weekly/"><span class="menu-item-title">Find A Paper</span></a></li>
<li id="menu-item-56997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56997 menu-item-advertise"><a href="https://138.68.44.247/advertise/"><span class="menu-item-title">Advertise</span></a></li>
<li id="menu-item-57000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57000 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
<li id="menu-item-69883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69883 menu-item-promotions"><a href="https://138.68.44.247/promotional-opportunities/"><span class="menu-item-title">Promotions</span></a></li>
<li id="menu-item-61938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61938 menu-item-masthead"><a href="https://138.68.44.247/masthead/"><span class="menu-item-title">Masthead</span></a></li>
<li id="menu-item-56998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56998 menu-item-contact"><a href="https://138.68.44.247/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-176163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176163 menu-item-support-eugene-weekly"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support Eugene Weekly</span></a></li>
</ul></nav></aside><aside id="copyright-2" class="widget widget_copyright">          <p class="copyright">© Eugene Weekly,&nbsp;2020</p>

    
    </aside>
  </footer><!-- #colophon -->
</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/138.68.44.247\/2020\/06\/09\/black-lives-matter-says-lane-county-board-of-county-commissioners\/":177565};
	</script>
				<link rel='stylesheet' id='genericons-css'  href='https://138.68.44.247/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpURLs = {"template_directory_uri":"https:\/\/138.68.44.247\/wp-content\/themes\/soup2nuts","stylesheet_directory_uri":"https:\/\/138.68.44.247\/wp-content\/themes\/soup2nuts","siteurl":"https:\/\/138.68.44.247","wpurl":"https:\/\/138.68.44.247","url":"https:\/\/138.68.44.247"};
/* ]]> */
</script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/themes/soup2nuts/assets/js/soup2nuts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'142358727',post:'177565',tz:'-7',srv:'138.68.44.247'} ]);
	_stq.push([ 'clickTrackerInit', '142358727', '177565' ]);
</script>

<!-- START SceneThink embed script -->
<script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/eugene.js'></script>
<!-- END SceneThink embed script -->
</body>
</html>
