<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=10;IE=9;IE=8;IE=7;IE=EDGE,chrome=1" />
  <meta name="viewport" content="width=device-width, initial-scale=1" />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ec1c24">
  <meta name="apple-mobile-web-app-title" content="Eugene Weekly">
  <meta name="application-name" content="Eugene Weekly">
  <meta name="theme-color" content="#ffffff">

  <title>Getting Around &#8211; Eugene Weekly</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Feed" href="https://138.68.44.247/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Comments Feed" href="https://138.68.44.247/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Eugene Weekly &raquo; iCal Feed" href="https://138.68.44.247/calendar/?ical=1" />

<link rel="alternate" type="application/rss+xml" title="Podcast Feed: What's Happening (WHP Feed)" href="https://138.68.44.247/feed/whp/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/138.68.44.247\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='podlove-frontend-css-css'  href='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='podlove-admin-font-css'  href='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/admin-font.css?ver=2.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://138.68.44.247/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://138.68.44.247/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://138.68.44.247/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ai-core-style-css'  href='https://138.68.44.247/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://138.68.44.247/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='soup2nuts-style-css'  href='https://138.68.44.247/wp-content/themes/soup2nuts/assets/css/soup2nuts.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://138.68.44.247/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://138.68.44.247/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='pwpfont-css'  href='https://138.68.44.247/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.css?ver=2.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://138.68.44.247/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/js/frontend.js?ver=2.11.0'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/dist/embed.js?ver=2.11.0'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/pwp4.js?ver=2.11.0'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/themes/soup2nuts/assets/js/head.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://138.68.44.247/wp-json/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://138.68.44.247/2020/08/14/getting-around/" />
<link rel='shortlink' href='https://wp.me/p9Dk0v-Ksx' />
<link rel="alternate" type="application/json+oembed" href="https://138.68.44.247/wp-json/oembed/1.0/embed?url=https%3A%2F%2F138.68.44.247%2F2020%2F08%2F14%2Fgetting-around%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://138.68.44.247/wp-json/oembed/1.0/embed?url=https%3A%2F%2F138.68.44.247%2F2020%2F08%2F14%2Fgetting-around%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://138.68.44.247"><link rel="https://theeventscalendar.com/" href="https://138.68.44.247/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><div class="ad ad-dfp_head-container"><div class="ad-wrapper">	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/52631704/970x250_1', [900,250], "acm-ad-tag-900x250-home-before-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/900x250_BTF', [900,250], "acm-ad-tag-900x250-home-after-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90_BTF', [728,90], "acm-ad-tag-728x90-home-after-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/front_728x90_1', [728,90], "acm-ad-tag-Sitewide 728x90 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90-before-gallery-video', [728,90], "acm-ad-tag-728x90-before-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/300x250-promotions-btf', [300,250], "acm-ad-tag-300x250-promotions-btf").addService(googletag.pubads());
googletag.defineSlot('/52631704/arts_300x250_1', [300,250], "acm-ad-tag-300x250-arts-atf").addService(googletag.pubads());
googletag.defineSlot('/52631704/news_300x250_3', [300,250], "acm-ad-tag-News 300x250 #3").addService(googletag.pubads());
googletag.defineSlot('/52631704/news_300x600_1', [300,600], "acm-ad-tag-News 300x600 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_3', [300,600], "acm-ad-tag-300x600-post-footer-btf").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</div></div>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Getting Around" />
<meta property="og:url" content="https://138.68.44.247/2020/08/14/getting-around/" />
<meta property="og:description" content="Eugene’s Active Transportation Committee is up to its handlebars in projects right now.  The group advises the city’s transportation staff and the Eugene City Council on pedestrian and biking proje…" />
<meta property="article:published_time" content="2020-08-15T02:46:08+00:00" />
<meta property="article:modified_time" content="2020-08-15T02:46:08+00:00" />
<meta property="og:site_name" content="Eugene Weekly" />
<meta property="og:image" content="https://138.68.44.247/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-5.33.55-PM.png" />
<meta property="og:image:width" content="2216" />
<meta property="og:image:height" content="1428" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eugeneweekly" />
<meta name="twitter:text:title" content="Getting Around" />
<meta name="twitter:image" content="https://138.68.44.247/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-5.33.55-PM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://138.68.44.247/?custom-css=4663b838ce" />
		</head>

<body class="post-template-default single single-post postid-178593 single-format-standard tribe-no-js browser-unknown aesop-core aesop-on-soup2nuts">
<div id="page" class="hfeed site">
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <header id="masthead" class="site-header" role="banner">
    <div class="site-branding">
      <h1 class="site-title"><a href="https://138.68.44.247/" rel="home"><span class="visuallyhidden">Eugene Weekly</span><svg class="icon logo-ew-type"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#logo-ew-type" /></svg></a></h1>
      <p class="site-description">We&#039;ve got issues.</p>

      <nav class="navigation-menu category-menu-container"><ul id="category-menu" class="menu"><li id="menu-item-61509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61509 menu-item-news"><a href="https://138.68.44.247/category/news/"><span class="menu-item-title">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-176161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176161 menu-item-coronavirus-updates"><a href="https://www.eugeneweekly.com/tag/coronavirus/"><span class="menu-item-title">Coronavirus Updates</span></a></li>
</ul>
</li>
<li id="menu-item-61510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61510 menu-item-arts"><a href="https://138.68.44.247/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-61511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61511 menu-item-culture"><a href="https://138.68.44.247/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com/"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a></li>
<li id="menu-item-176504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176504 menu-item-support-❤️"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support ❤️</span></a></li>
</ul></nav><!-- .category-nav -->
    </div><!-- .site-branding -->

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="menu-label">Menu</span>
        <svg class="icon icon-hamburger"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-hamburger" /></svg>        <svg class="icon icon-close"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>      </button>
      <nav class="navigation-menu primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-176085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176085 menu-item-support-eugene-weekly-❤️"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support Eugene Weekly ❤️</span></a></li>
<li id="menu-item-56853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56853 menu-item-news"><a href="https://138.68.44.247/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-56832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56832 menu-item-arts"><a href="https://138.68.44.247/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-56837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56837 menu-item-culture"><a href="https://138.68.44.247/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56852 menu-item-music"><a href="https://138.68.44.247/category/arts/music/"><span class="menu-item-title">Music</span></a></li>
<li id="menu-item-56856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56856 menu-item-opinion"><a href="https://138.68.44.247/category/news/opinion/"><span class="menu-item-title">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67221 menu-item-slant"><a href="https://138.68.44.247/category/news/opinion/slant/"><span class="menu-item-title">Slant</span></a></li>
	<li id="menu-item-67220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67220 menu-item-letters"><a href="https://138.68.44.247/category/letters/"><span class="menu-item-title">Letters</span></a></li>
</ul>
</li>
<li id="menu-item-61516" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61516 menu-item-more menu-item-has-icon"><a href="#"><span class="menu-item-title">MORE</span><svg class="icon icon-next"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-next" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-152261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152261 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a>
	<ul class="sub-menu">
		<li id="menu-item-68130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68130 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
		<li id="menu-item-152266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152266 menu-item-calendar-guidelines-&amp;-faq"><a href="https://138.68.44.247/ew-calendar-faq/"><span class="menu-item-title">Calendar Guidelines &#038; FAQ</span></a></li>
	</ul>
</li>
	<li id="menu-item-56867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56867 menu-item-visual-arts"><a href="https://138.68.44.247/category/arts/visual-arts/"><span class="menu-item-title">Visual Arts</span></a></li>
	<li id="menu-item-67209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67209 menu-item-performing-arts"><a href="https://138.68.44.247/category/arts/performing-arts/"><span class="menu-item-title">Performing Arts</span></a></li>
	<li id="menu-item-56842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56842 menu-item-film"><a href="https://138.68.44.247/category/arts/film/"><span class="menu-item-title">Film</span></a></li>
	<li id="menu-item-157855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157855 menu-item-what&#039;s-happening-podcast"><a href="https://138.68.44.247/whats-happening-podcast/"><span class="menu-item-title">What&#8217;s Happening Podcast</span></a></li>
	<li id="menu-item-67211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67211 menu-item-chow"><a href="https://138.68.44.247/category/culture/chow/"><span class="menu-item-title">Chow</span></a></li>
	<li id="menu-item-67212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67212 menu-item-drink"><a href="https://138.68.44.247/category/culture/drink/"><span class="menu-item-title">Drink</span></a></li>
	<li id="menu-item-61517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61517 menu-item-cannabis"><a href="https://138.68.44.247/category/culture/cannabis/"><span class="menu-item-title">Cannabis</span></a></li>
	<li id="menu-item-56860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56860 menu-item-savage-love"><a href="https://138.68.44.247/category/culture/savage-love/"><span class="menu-item-title">Savage Love</span></a></li>
	<li id="menu-item-67214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67214 menu-item-outdoors"><a href="https://138.68.44.247/category/culture/outdoors/"><span class="menu-item-title">Outdoors</span></a></li>
	<li id="menu-item-130169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130169 menu-item-classifieds"><a href="https://138.68.44.247/classifieds/"><span class="menu-item-title">Classifieds</span></a></li>
	<li id="menu-item-171707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171707 menu-item-obituary"><a href="https://138.68.44.247/category/obituary/"><span class="menu-item-title">Obituary</span></a></li>
</ul>
</li>
</ul></nav>    </nav><!-- #site-navigation -->

    <div class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li></ul></div>
    <div class="right-column">

      <div class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://138.68.44.247/">
  <label for="s" class="search-trigger">
    <span class="search-label">Search</span>
    <svg class="icon icon-search"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>    <svg class="icon icon-close"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>  </label>
  <div class="search-wrapper">
    <label class="search-label">
      <span class="screen-reader-text">Search</span>
      <input type="search" class="search-field" placeholder="Search" data-mobile-placeholder="Search&hellip;" data-tablet-placeholder="What are you looking for?" value="" name="s" title="Search for:" />
    </label>
    <span class="submit-wrapper">
      <button type="submit" class="search-submit" aria-role="button">
        <span class="screen-reader-text">Search</span>
        <svg class="icon icon-search"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>      </button>
    </span>
  </div>
</form>
</div><!-- .widget-search -->

      <nav class="navigation-menu contact-menu-container"><ul id="contact-menu" class="menu"><li id="menu-item-58829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58829 menu-item-contact-us"><a href="https://138.68.44.247/contact-us/"><span class="menu-item-title">Contact Us</span><svg class="icon icon-contact"><use xlink:href="https://138.68.44.247/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-contact" /></svg></a></li>
</ul></nav><!-- .contact-icon -->
    </div>
  </header><!-- #masthead -->

  <div id="content" class="site-content">

  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main">

    
      
        
<article id="post-178593" class="post-178593 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-news tag-eugene-city-council tag-ew-extra has-post-img">
  <figure class="entry-hero">
    <img width="1300" height="844" src="https://138.68.44.247/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-5.33.55-PM-1300x844.png" class="aesop-lazy-img_not-yet" alt="" style="" /><figcaption class="hero-caption">Active Transportation Committee meeting<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-178594{max-width:500px;}}</style>  </figure><!-- .entry-hero -->

  <header class="entry-header">
    <h1 class="entry-title">Getting Around</h1>    <h4 class="entry-subhead">Eugene’s Active Transportation Committee met to discuss the future of bike sharing, riverfront paths and more</h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/blog/" class="post-category">Blog</a><a href="https://138.68.44.247/category/news/" class="post-category">News</a></span> by <span class="byline"><span class="author vcard"><a class="url fn n" href="https://138.68.44.247/author/taylor-griggs/">Taylor Griggs</a></span></span>Posted on <span class="posted-on"><a href="https://138.68.44.247/2020/08/14/getting-around/" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-14T19:46:08-07:00">08/14/2020</time></a></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-178593" class="share-facebook sd-button share-icon no-text" href="https://138.68.44.247/2020/08/14/getting-around/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-178593" class="share-twitter sd-button share-icon no-text" href="https://138.68.44.247/2020/08/14/getting-around/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://138.68.44.247/2020/08/14/getting-around/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  <div class="entry-content">
    <p><span style="font-weight: 400;">Eugene’s Active Transportation Committee is up to its handlebars in projects right now. </span></p>
<p><span style="font-weight: 400;">The group advises the city’s transportation staff and the Eugene City Council on pedestrian and biking projects and gathers input on other transportation planning decisions. The committee is working on projects from the recently-launched </span><a href="https://www.eugeneweekly.com/2020/07/16/taking-back-the-streets/"><span style="font-weight: 400;">Open Streets program</span></a><span style="font-weight: 400;">, to shifts in the PeaceHealth Bike Share program’s operation and introducing the new two-way bikeway on 13th Avenue. At the Aug. 13 committee meeting, members of the team shared updates on some of the ongoing citywide plans to increase public interest in ditching cars and taking up alternative means of getting around town. </span></p>
<p><span style="font-weight: 400;">Shane Rhodes, Eugene’s transportation options coordinator, provided an update on the Open Streets pilot program that was launched in the Bethel neighborhood on Aug. 11. This program is intended to limit motor vehicles on some streets to allow for more space to safely walk or bike. Rhodes says that residents of the Bethel neighborhood have appreciated it so far, especially given the lack of sidewalk space in the area. He said that Bethel’s Open Streets program is planned to continue at least through the middle of September, but could run longer depending on community response. </span></p>
<p><span style="font-weight: 400;">“We’re not promoting this as somewhere for other people in Eugene to come, these streets are for that neighborhood,” Rhodes said, citing community concerns with COVID-19 transmission should large groups of people from around the city start congregating in Bethel. </span></p>
<p><span style="font-weight: 400;">Eugene residents in other neighborhoods can look forward to seeing less traffic on some of their streets in the future, he added.</span></p>
<p><span style="font-weight: 400;">“Now that we have a process figured out, it should be much easier to do more of these. We’re already looking at the next neighborhoods,” Rhodes said. </span></p>
<p><span style="font-weight: 400;">Even if these streets technically open back up to motor vehicles again, the Open Streets project might subtly encourage drivers to establish new routes moving forward, Cas Casados, the city’s transportation programs coordinator, says in an interview.</span></p>
<p><span style="font-weight: 400;">“People want slower traffic in their neighborhoods,” she says. “The immediate impact for families and kids has been great. They can walk and bike safer.” </span></p>
<p><span style="font-weight: 400;">Rhodes said that the committee is looking into launching a similar program in the Northeast Neighborhood, north of the Randy Pape Beltline, with the Northeast Eugene Liveable Streets project to improve biking and walking transportation in that area. The Friendly Area Neighborhood is also on the shortlist. </span></p>
<p><span style="font-weight: 400;">Reed Dunbar, the city of Eugene’s bicycle and pedestrian planner, said PeaceHealth Rides, Eugene’s current bike share program is “on life support” while the city looks for a new operator. The program has been under the jurisdiction of the city since the bike share’s previous operator, Social Bicycles, left the business at the end of June. </span></p>
<p><span style="font-weight: 400;">Dunbar said that as other statewide bike share systems folded, the Oregon Department of Transportation convened a meeting with smaller Oregon cities to look into a statewide option. At the Aug. 13 meeting, the Active Transportation Committee expressed interest in a statewide system option run by a nonprofit. The committee also expressed interest in reusing Portland’s BIKETOWN bicycles, as that city will need to dispose of about 1,000 bikes while transitioning to its new electric bike service. </span></p>
<p><span style="font-weight: 400;">Dunbar said that he will present more information on these options to the ACT at its September meeting, and he hopes that Eugene will have a new, long-term bike share contract by the end of the year. </span></p>
<p><span style="font-weight: 400;">Making sure Eugene has a viable bike-share system in place is vital right now, Dunbar writes in an email to </span><i><span style="font-weight: 400;">Eugene Weekly.</span></i><span style="font-weight: 400;"> While PeaceHealth bike ridership is down due to COVID-19, the program is also being used more in areas where Lane Transit District bus service has been reduced. </span></p>
<p><span style="font-weight: 400;">“Because people can physically distance themselves on a bike-share bike, it is providing a viable transportation service for people that do not drive or want to use active transportation for some trips,” Dunbar writes. </span></p>
<p><span style="font-weight: 400;">Other active transportation projects are especially important in the midst of the COVID-19 pandemic, Dunbar emails. One of these is the upcoming 13th Avenue Protected Bikeway, a two-way bike lane with a physical separation between the bikeway and travel lanes so (finally!) bikers can safely ride from the University of Oregon campus area to downtown Eugene and back on 13th Avenue. It’s planned to launch at the end of September. </span></p>
<p><span style="font-weight: 400;">“Due to COVID-19, there has been a national push to utilize public space for exercise, and facilities like the upcoming 13th Avenue Protected Bikeway will enable people to ride bikes safely in a physically separated street environment, which provides separate travelways and signals for people driving and people riding bikes,” Dunbar emails. </span></p>
<p><span style="font-weight: 400;">Dunbar said at the meeting that he hopes construction for the projects rehabilitating areas on the west and south banks of the Willamette River will be underway this year. These projects are happening alongside the major transformation of Eugene’s downtown riverfront with funding from Urban Renewal, intended to revitalize the area around the Willamette River for community use. </span></p>
<p><span style="font-weight: 400;">Features of this project, like the Downtown Riverfront Park, are planned to premiere in spring 2021. Dunbar said that the revitalized riverfront paths may be available sooner. The south and west bank rehabilitations are considered Public Works projects and are being done with help from the Active Transportation component of the 2017 Street Preservation Bond, the Parks and Open Space Bond and federal funds from ODOT. </span></p>
<p><span style="font-weight: 400;">The West and South bank paths will both be shared-use paths, creating more spaces for people to explore alternate active modes of transportation, which Dunbar says is important both in light of COVID-19 restrictions on public space and Eugene’s climate change goals.</span></p>
<p><span style="font-weight: 400;">“We depend on people using active transportation (walking, biking, busing) for more trips,” Dunbar writes. He says that in order to make that happen, the city has to provide more safe spaces for people to utilize this active transportation, such as protected bikeways and rehabilitated shared-use paths. “It also means providing systems, like a public bike share service, so that folks can utilize these new infrastructure investments.  These are the types of projects that ATC is focused on and they are a priority for city staff.”</span></p>

  </div><!-- .entry-content -->

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="https://138.68.44.247/tag/eugene-city-council/" rel="tag">Eugene City Council</a> / <a href="https://138.68.44.247/tag/ew-extra/" rel="tag">EW Extra</a></span>  </footer><!-- .entry-footer -->


  <div class="ad ad-300x600-post-sidebar-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-News 300x600 #1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-News 300x600 #1'); });
</script>
		</div>
		</div></div>

</article><!-- #post-## -->

        
      
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
  <div class="widget">
    <aside id="relatedposts-6" class="widget related_posts">          <h5 class="widget-title">Related Posts</h5>
    
    
<article id="post-178580" class="excerpted-post post-178580 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-news tag-donald-trump tag-ew-extra tag-usps has-post-img no-post-hero">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.68.44.247/2020/08/13/why-the-usps-is-removing-eugene-mailboxes/" rel="bookmark">Why the USPS is Removing Eugene Mailboxes</a></h3>
    <h4 class="entry-subhead"><a href="https://138.68.44.247/2020/08/13/why-the-usps-is-removing-eugene-mailboxes/" rel="bookmark">It's COVID's fault, not Trump, USPS says</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/blog/" class="post-category">Blog</a><a href="https://138.68.44.247/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.68.44.247/2020/08/13/why-the-usps-is-removing-eugene-mailboxes/" rel="bookmark"><time class="entry-date published updated" datetime="1597337192">3 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.68.44.247/2020/08/13/why-the-usps-is-removing-eugene-mailboxes/" rel="bookmark">
      <img width="300" height="218" src="https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-300x218.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-300x218.jpg 300w, https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-1024x744.jpg 1024w, https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-768x558.jpg 768w, https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-1536x1117.jpg 1536w, https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-2048x1489.jpg 2048w, https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-500x363.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-1250x909.jpg 1250w, https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-400x291.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" srcset="https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-300x218.jpg 300w, https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-1024x744.jpg 1024w, https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-768x558.jpg 768w, https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-1536x1117.jpg 1536w, https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-2048x1489.jpg 2048w, https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-500x363.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-1250x909.jpg 1250w, https://138.68.44.247/wp-content/uploads/2020/08/IMG_1528-400x291.jpg 400w" /><figcaption class="hero-caption">Mailbox on 11th Avenue<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-178588{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Mailbox on 11th AvenuePresident Donald Trump isn’t quiet about his hate for the U.S. Postal Service. On Thursday, Aug. 13, he took it further by &hellip; <a href="https://138.68.44.247/2020/08/13/why-the-usps-is-removing-eugene-mailboxes/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="https://138.68.44.247/tag/donald-trump/" rel="tag">Donald Trump</a> / <a href="https://138.68.44.247/tag/ew-extra/" rel="tag">EW Extra</a> / <a href="https://138.68.44.247/tag/usps/" rel="tag">USPS</a></span>  </footer>

</article><!-- #post-## -->

<article id="post-178530" class="excerpted-post excerpted-post-list post-178530 post type-post status-publish format-standard has-post-thumbnail hentry category-happening-people has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.68.44.247/2020/08/13/willa-bauman/" rel="bookmark">Willa Bauman</a></h3>
    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/news/happening-people/" class="post-category">Happening People</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.68.44.247/2020/08/13/willa-bauman/" rel="bookmark"><time class="entry-date published updated" datetime="1597276858">4 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.68.44.247/2020/08/13/willa-bauman/" rel="bookmark">
      <img width="150" height="150" src="https://138.68.44.247/wp-content/uploads/2020/08/20200813pow-willa-150x150.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="https://138.68.44.247/wp-content/uploads/2020/08/20200813pow-willa-150x150.jpg 150w, https://138.68.44.247/wp-content/uploads/2020/08/20200813pow-willa-500x500.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/08/20200813pow-willa-200x200.jpg 200w, https://138.68.44.247/wp-content/uploads/2020/08/20200813pow-willa-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://138.68.44.247/wp-content/uploads/2020/08/20200813pow-willa-150x150.jpg 150w, https://138.68.44.247/wp-content/uploads/2020/08/20200813pow-willa-500x500.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/08/20200813pow-willa-200x200.jpg 200w, https://138.68.44.247/wp-content/uploads/2020/08/20200813pow-willa-300x300.jpg 300w" /><figcaption class="hero-caption">Willa Bauman<span class="photo-credit">Photo by Paul Neevel</span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-178531{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Born and raised in Eugene, Willa Bauman is the daughter of Dana and Colleen Bauman, who opened their Dana&#8217;s Cheesecake Bakery booth at the Eugene &hellip; <a href="https://138.68.44.247/2020/08/13/willa-bauman/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->

<article id="post-178533" class="excerpted-post excerpted-post-list post-178533 post type-post status-publish format-standard has-post-thumbnail hentry category-news has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.68.44.247/2020/08/13/the-blue-in-the-rainbow/" rel="bookmark">The Blue in the Rainbow</a></h3>
    <h4 class="entry-subhead"><a href="https://138.68.44.247/2020/08/13/the-blue-in-the-rainbow/" rel="bookmark">The LGTBQIA community faces challenges with law enforcement, including a lack of representation in policing and not feeling protected by the cops</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.68.44.247/2020/08/13/the-blue-in-the-rainbow/" rel="bookmark"><time class="entry-date published updated" datetime="1597276847">4 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.68.44.247/2020/08/13/the-blue-in-the-rainbow/" rel="bookmark">
      <img width="150" height="150" src="https://138.68.44.247/wp-content/uploads/2020/08/20200813news1-150x150.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="https://138.68.44.247/wp-content/uploads/2020/08/20200813news1-150x150.jpg 150w, https://138.68.44.247/wp-content/uploads/2020/08/20200813news1-500x500.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/08/20200813news1-200x200.jpg 200w, https://138.68.44.247/wp-content/uploads/2020/08/20200813news1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://138.68.44.247/wp-content/uploads/2020/08/20200813news1-150x150.jpg 150w, https://138.68.44.247/wp-content/uploads/2020/08/20200813news1-500x500.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/08/20200813news1-200x200.jpg 200w, https://138.68.44.247/wp-content/uploads/2020/08/20200813news1-300x300.jpg 300w" /><figcaption class="hero-caption">Photo courtesy friendsoftimmorris.com<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-178534{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Diversity in Oregon means that in addition to the important conversations people, businesses and government agencies in Eugene and Springfield are having about policing and &hellip; <a href="https://138.68.44.247/2020/08/13/the-blue-in-the-rainbow/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
</aside>  </div>
  <div class="widget">
    <aside id="twomostfeatured-3" class="widget two_most_featured">
<article id="post-178567" class="excerpted-post post-178567 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-donald-trump tag-oregon-politics has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.68.44.247/2020/08/13/leaving-the-circus-tent/" rel="bookmark">Leaving the Circus Tent</a></h3>
    <h4 class="entry-subhead"><a href="https://138.68.44.247/2020/08/13/leaving-the-circus-tent/" rel="bookmark">Some Oregon Republicans don’t see President Donald Trump as the right leader for U.S., or their party</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.68.44.247/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.68.44.247/2020/08/13/leaving-the-circus-tent/" rel="bookmark"><time class="entry-date published updated" datetime="1597276854">4 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.68.44.247/2020/08/13/leaving-the-circus-tent/" rel="bookmark">
      <img width="300" height="200" src="https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant-300x200.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant-300x200.jpg 300w, https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant-1024x683.jpg 1024w, https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant-768x512.jpg 768w, https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant-500x333.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant-1250x833.jpg 1250w, https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant-400x267.jpg 400w, https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" srcset="https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant-300x200.jpg 300w, https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant-1024x683.jpg 1024w, https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant-768x512.jpg 768w, https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant-500x333.jpg 500w, https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant-1250x833.jpg 1250w, https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant-400x267.jpg 400w, https://138.68.44.247/wp-content/uploads/2020/08/20200813lede-interior-trump-elephant.jpg 1500w" /><figcaption class="hero-caption">Illustration by Chelsea Lovejoy<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-178568{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Back in 2016, then-presumptive candidate Donald Trump walked up to the podium at Lane Events Center as 2 Unlimited’s “Get Ready for This” played. For &hellip; <a href="https://138.68.44.247/2020/08/13/leaving-the-circus-tent/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="https://138.68.44.247/tag/donald-trump/" rel="tag">Donald Trump</a> / <a href="https://138.68.44.247/tag/oregon-politics/" rel="tag">Oregon Politics</a></span>  </footer>

</article><!-- #post-## -->
    <div data-sctkidx="0" class="sctk_widget tribe_events excerpted-post"></div>
    </aside>  </div>
  <div class="widget">
    <aside id="acm_ad_zones-8" class="widget acm_ad_zones"><div class="ad ad-300x250-culture-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-9" class="widget acm_ad_zones"><div class="ad ad-300x250-arts-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-300x250-arts-atf' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-300x250-arts-atf'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-10" class="widget acm_ad_zones"><div class="ad ad-300x250-news-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-News 300x250 #3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-News 300x250 #3'); });
</script>
		</div>
		</div></div>
</aside><aside id="currentissue-2" class="widget current_issue">    
        <aside class="post-178573 issue type-issue status-publish has-post-thumbnail hentry has-post-img">
      <header>Current Issue</header>
      <figure><img width="1064" height="1500" src="https://138.68.44.247/wp-content/uploads/2020/08/20200813cover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://138.68.44.247/wp-content/uploads/2020/08/20200813cover.jpg 1064w, https://138.68.44.247/wp-content/uploads/2020/08/20200813cover-213x300.jpg 213w, https://138.68.44.247/wp-content/uploads/2020/08/20200813cover-726x1024.jpg 726w, https://138.68.44.247/wp-content/uploads/2020/08/20200813cover-768x1083.jpg 768w, https://138.68.44.247/wp-content/uploads/2020/08/20200813cover-355x500.jpg 355w, https://138.68.44.247/wp-content/uploads/2020/08/20200813cover-400x564.jpg 400w" sizes="(max-width: 1064px) 100vw, 1064px" /></figure>
      <footer>
        <a href="https://138.68.44.247/wheres-my-weekly/" class="button">Find a Paper</a>
              <a href="https://archive.org/details/2020-08-13-ew" class="button button-grey">Read this Issue</a>
            </footer>
    </aside>
    </aside>  </div>
</div><!-- #secondary -->

  </div><!-- #content -->

  <footer id="colophon" class="site-footer" role="contentinfo">

    <aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/eugeneweekly/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><nav class="navigation-menu -container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-56999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56999 menu-item-find-a-paper"><a href="https://138.68.44.247/wheres-my-weekly/"><span class="menu-item-title">Find A Paper</span></a></li>
<li id="menu-item-56997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56997 menu-item-advertise"><a href="https://138.68.44.247/advertise/"><span class="menu-item-title">Advertise</span></a></li>
<li id="menu-item-57000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57000 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
<li id="menu-item-69883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69883 menu-item-promotions"><a href="https://138.68.44.247/promotional-opportunities/"><span class="menu-item-title">Promotions</span></a></li>
<li id="menu-item-61938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61938 menu-item-masthead"><a href="https://138.68.44.247/masthead/"><span class="menu-item-title">Masthead</span></a></li>
<li id="menu-item-56998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56998 menu-item-contact"><a href="https://138.68.44.247/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-176163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176163 menu-item-support-eugene-weekly"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support Eugene Weekly</span></a></li>
</ul></nav></aside><aside id="copyright-2" class="widget widget_copyright">          <p class="copyright">© Eugene Weekly,&nbsp;2020</p>

    
    </aside>
  </footer><!-- #colophon -->
</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/138.68.44.247\/2020\/08\/14\/getting-around\/":178593};
	</script>
				<link rel='stylesheet' id='genericons-css'  href='https://138.68.44.247/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpURLs = {"template_directory_uri":"https:\/\/138.68.44.247\/wp-content\/themes\/soup2nuts","stylesheet_directory_uri":"https:\/\/138.68.44.247\/wp-content\/themes\/soup2nuts","siteurl":"https:\/\/138.68.44.247","wpurl":"https:\/\/138.68.44.247","url":"https:\/\/138.68.44.247"};
/* ]]> */
</script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/themes/soup2nuts/assets/js/soup2nuts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://138.68.44.247/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://138.68.44.247/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'142358727',post:'178593',tz:'-7',srv:'138.68.44.247'} ]);
	_stq.push([ 'clickTrackerInit', '142358727', '178593' ]);
</script>

<!-- START SceneThink embed script -->
<script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/eugene.js'></script>
<!-- END SceneThink embed script -->
</body>
</html>
